Jump to content

Protocol Filtering causing in-browser issues


Go to solution Solved by Marcos,

Recommended Posts

Hello!

The day before yesterday I started experiencing some issues in all of my browsers, which are Chrome, Edge and Firefox.

The issue was that in certain video hosting/streaming websites, I wasn't able to either watch the video at all, or the video would've stopped loading after a minute of watching the video.

After going through some troubleshooting, I came to the certain conclusion that the Protocol Filtering in ESET is causing this and by excluding Chrome in Protocol Filtering or disabling this feature entirely, the problem is resolved.

Now I have more to add to this, because this issue is caused under some certain circumstances, which in my case is that if I use VPN to watch the videos on those websites, the mentioned problem starts to appear, but if I turn off my VPN, the problem goes away.

I have tried multiple kind of VPN services(multiple providers too), such as PPTP, or Kerio, or Cisco, and all of them are causing the issue.

Now the point of this post is to report this issue, if it is an issue? 'cause for me it seems to be resolved, at least for now, but it was really frustrating to figure out the problem, hope nobody else runs into it and more importantly, I hope we can figure out what the problem is.

I have to mention prior to experiencing this issue, I did not made any changes to my PC at all, nothing was updated(at least not in foreground), no new apps were installed, etc.

If you guys need the name of the websites, which caused me the issue, I have to send it in a private message as I don't want to state it here due to privacy concerns.

Thank you beforehand.

Link to comment
Share on other sites

  • Administrators
  • Solution

I'd suggest raising a support ticket since further logs will be needed. Tech support should ask you for additional logs. First I'd recommend disabling any network-aware applications that you don't need to avoid generating cluttered logs with unnecessary records.

Then:
1, Enable advanced logging under Help and support
2, Start a browser and reproduce the issue
3, Stop logging
4, Collect logs with ESET Log Collector
5, Repeat steps 1-5 but first disable protocol filtering.
6, Provide the 2 sets of logs to Customer care along with instructions how to reproduce the issue.

Link to comment
Share on other sites

Update:

The log files are too large and I'm not allowed to attach them to my support ticked; 83MB and 107MB, not sure why they are so huge, I did turn off all my network aware apps, now the question is, should I upload the file to cloud and provide the links to support or it will not be looked into since the logs are huge?

Link to comment
Share on other sites

  • Administrators

Actually the logs can be much bigger than that and may grow to gigabytes at times. Create a ticket without attaching logs first and a customer care representative should provide you with instructions how to upload the archive to our ftp server. Or you can upload the logs to a safe location (OneDrive, Dropbox, etc.) and enclose a download link in the ticket.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...