Jump to content

Upgraded to Mavericks, can't tell if ESET is working

Go to solution Solved by Arakasi,

Recommended Posts

I was using ESET on Mac OS X (10.8) on my MacBook Pro (Intel) and it seemed to be running just fine.  A couple days ago I upgraded to Mac OS X 10.9.2 (Mavericks) and now I can't tell if ESET is running or not.  There used to be an ESET icon in the menu bar and now there is not.  Here is a picture of the piece of my menu bar where the ESET icon used to be:




Things I have tried:

  • I restarted, even logged out and logged back in
  • I looked around in System Preferences and can't find where to set stuff to appear in the menu bar
  • I looked in System Preferences under Users & Groups, and ESET still appears as one of my "Login Items"
  • I looked in my Applications folder and ESET is still there;  when I double click on it nothing happens

Can anyone tell me how to figure out if ESET is running, and how to get it back on my menu bar?



Link to comment
Share on other sites

  • Solution

Hi Wendy, i would suggest running the install dmg again, it might have a repair like in windows. EIther way, something got moved during your upgrade and cut off your services. :( :(

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...