Jump to content

First access to menu items extremely slow


Samoréen
 Share

Recommended Posts

Hi,

 

When I "Open ESET NOD32 antivirus 7" from the tray icon, the first time I click on a menu item in the left pane (Tools for example), it takes about 15 seconds until the menu items are actually displayed in the right pane. After that, there's no delay. If I re-open ESET NOD32, there's no problem... until the next Windows session.

 

Why ?

Link to comment
Share on other sites

  • Administrators

Same thing is happening to me when I try to open Computer scan. It takes 5-7 seconds.

 

Please contact Customer care. A Process monitor log from the moment of opening "Computer scan" will be needed for further analysis.

Link to comment
Share on other sites

 

Same thing is happening to me when I try to open Computer scan. It takes 5-7 seconds.

 

Please contact Customer care. A Process monitor log from the moment of opening "Computer scan" will be needed for further analysis.

 

Ok, thanks Marcos

Link to comment
Share on other sites

  • Administrators

Just out of curiosity, don't you have removable storage devices or a memory card reader connected to the computer?

Link to comment
Share on other sites

Just out of curiosity, don't you have removable storage devices or a memory card reader connected to the computer?

 

Removable storage devices and card readers are never connected permanently to my PC. Only when doing backups.

Link to comment
Share on other sites

  • 3 weeks later...

 

Just out of curiosity, don't you have removable storage devices or a memory card reader connected to the computer?

 

Removable storage devices and card readers are never connected permanently to my PC. Only when doing backups.

 

 

Wrong! This machine actually has an integrated card reader.

Link to comment
Share on other sites

  • Administrators

Wrong! This machine actually has an integrated card reader.

 

A delay while opening the on-demand scanner window has been observed with certain removable devices. Please create a Process monitor log from the moment you attempt to open the scanner window. When done, compress it, upload it to a safe location and pm me the download link. I'll have a quick look at it to find out if there's an obvious problem with the card reader. You could also try inserting a memory card to the reader and see if the scanner window opens quickly then.

Link to comment
Share on other sites

 

Wrong! This machine actually has an integrated card reader.

 

A delay while opening the on-demand scanner window has been observed with certain removable devices. Please create a Process monitor log from the moment you attempt to open the scanner window.

 

 

Please note that this happens with any menu item in the main window. Not only the on-demand scanner window. Actually this always happens with the first menu item that I click on in the left pane when opening the ESET main window for the time in a given window session, as explained above.

 

What do you mean with process monitor? The Process Monitor tool from sysinternals.com ?

Link to comment
Share on other sites

  • Administrators

What do you mean with process monitor? The Process Monitor tool from sysinternals.com ?

 

Right. It may reveal more details about the delay you experience.

Link to comment
Share on other sites

 

What do you mean with process monitor? The Process Monitor tool from sysinternals.com ?

 

Right. It may reveal more details about the delay you experience.

 

 

OK. Which process(es) do you want me to monitor? EGUI.EXE ?

Edited by Samoréen
Link to comment
Share on other sites

  • Administrators

And which format do you prefer ? XML, CSV, PML (native) ?

 

PML so that I can open the log in Process Monitor.

Link to comment
Share on other sites

  • 1 month later...

So what is the outcome of this topic please? I'm now having issues myself with current version (7.0.317) and computer scan button freeezing up the software. I'm on windows 7 64 bit with all microsoft updates in place. No problems with any previous versions and can go back to v7.0.302 and all is fine. I've uninstalled v7.0.317, rebooted and done fresh install.....no luck

 

 

 

:wacko:

Link to comment
Share on other sites

So what is the outcome of this topic please? I'm now having issues myself with current version (7.0.317) and computer scan button freeezing up the software. I'm on windows 7 64 bit with all microsoft updates in place. No problems with any previous versions and can go back to v7.0.302 and all is fine. I've uninstalled v7.0.317, rebooted and done fresh install.....no luck

 

 

 

:wacko:

Most probably the outcome is that this is a bug since it happens on different platforms - you're in Win 7 and I'm on Win 8 (as stated in my thread about the interface glitch).

Link to comment
Share on other sites

 

So what is the outcome of this topic please? I'm now having issues myself with current version (7.0.317) and computer scan button freeezing up the software. I'm on windows 7 64 bit with all microsoft updates in place. No problems with any previous versions and can go back to v7.0.302 and all is fine. I've uninstalled v7.0.317, rebooted and done fresh install.....no luck

 

 

 

:wacko:

Most probably the outcome is that this is a bug since it happens on different platforms - you're in Win 7 and I'm on Win 8 (as stated in my thread about the interface glitch).

 

OK....thx for info.

 

Anything I can do or just use the older version? Curious that others using my platform (windows 7 64 bit) haven't come forward to speak of the issue too

Link to comment
Share on other sites

 

 

So what is the outcome of this topic please? I'm now having issues myself with current version (7.0.317) and computer scan button freeezing up the software. I'm on windows 7 64 bit with all microsoft updates in place. No problems with any previous versions and can go back to v7.0.302 and all is fine. I've uninstalled v7.0.317, rebooted and done fresh install.....no luck

 

 

 

:wacko:

Most probably the outcome is that this is a bug since it happens on different platforms - you're in Win 7 and I'm on Win 8 (as stated in my thread about the interface glitch).

 

OK....thx for info.

 

Anything I can do or just use the older version?

Yes you can use the previous version until this GUI "glitch" is fixed if you want :). I haven't upgraded to .317 myself yet because I haven't experienced any of the problems that were fixed in the latest version. 

Link to comment
Share on other sites

 

 

 

So what is the outcome of this topic please? I'm now having issues myself with current version (7.0.317) and computer scan button freeezing up the software. I'm on windows 7 64 bit with all microsoft updates in place. No problems with any previous versions and can go back to v7.0.302 and all is fine. I've uninstalled v7.0.317, rebooted and done fresh install.....no luck

 

 

 

:wacko:

Most probably the outcome is that this is a bug since it happens on different platforms - you're in Win 7 and I'm on Win 8 (as stated in my thread about the interface glitch).

 

OK....thx for info.

 

Anything I can do or just use the older version?

Yes you can use the previous version until this GUI "glitch" is fixed if you want :). I haven't upgraded to .317 myself yet because I haven't experienced any of the problems that were fixed in the latest version. 

 

OK.....great.......thx for the info!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...