Jump to content

Repository Empty


zwylde
 Share

Recommended Posts

My installation tasks have stopped working.  When deploying they say "Failed to run task: The referenced repository package is not available."

When I browse to update the package there is nothing listed.  I'm running 7.0.471.0.  I verified my sources are set to autoselect.  Any ideas?

 

image.png

Link to comment
Share on other sites

  • ESET Staff

I would recommend to check ESMC logs for possible clues -> there will be most probably synchronization failures reported. My best guess is that ESMC lost access to repository.eset.com, maybe due to firewall or HTTP proxy problem, which results in this state. I would recommend to check those components if used.

Link to comment
Share on other sites

  • 2 weeks later...
  • Most Valued Members
On 6/20/2019 at 12:11 AM, zwylde said:

My installation tasks have stopped working.  When deploying they say "Failed to run task: The referenced repository package is not available."

When I browse to update the package there is nothing listed.  I'm running 7.0.471.0.  I verified my sources are set to autoselect.  Any ideas?

 

image.png

I believe the reason for that is the ESMC server cannot access the repository (default repo is at hxxp://repository.eset.com... assuming you haven't changed the update server.)

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

I have the same problem.. My installation tasks have stopped working.  When deploying i got dialog box "Failed to run task: The referenced repository package is not available."

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...