Jump to content

ERA Server Update Error 40021,1


Go to solution Solved by Junior Henriques,

Recommended Posts

Hello everyone,

I'm having a big trouble from update processing of the ERA Server. When I try to download the update occurs the following error shown in the image below:

">hxxp://oW42RVS.png?1

 

My version is the Portuguese-BR, but this error tells about a error named 40021,1. Every time i try to start the update download this error occurs.

I have looking for this error on ESET Knowledge Base but i have found nothing about that.

If Someone could help, i will be very grateful, Tks Everyone  :)

 

 

Link to comment
Share on other sites

  • Former ESET Employees

Hi Norberto,

 

We don't currently have a Knowledgebase article for that specific error. However, many issues with the update mirror can be resolved by verifying and completing some or all of the items on our Update Mirror Troubleshooting Checklist. Based on the screenshot above, you might want to start with Part II, the server-side checklist.

Link to comment
Share on other sites

Thanks for the reply   :)
This error is occuring in a customer that we make support. 
I had send for him that link, and he make some of these procedures.
Apparently that error message has gone, but now appears that the update download start, but appears a new error message: "Couldnt_copy_file "
When this error appears, in general i stop ERA's service and try to start again, make a new update download.
But isnt working    
Do you know a way that this error message dont appear again?
Tks   

 

 

"

Link to comment
Share on other sites

  • Former ESET Employees

Hi Norberto,

 

Apparently you aren't the only one experiencing this issue. We are currently investigating the cause of this issue, so I recommend keeping an eye on the aforementioned thread and checking back here for updates. I'll update you if I get more information.

Link to comment
Share on other sites

  • 3 weeks later...
  • Solution

Sorry for the delay....apparently ERA Server was corrupted and this error doesn't disappear. The only way to resolve this problem was make a BKP from the database and reinstall the software. For now the application is running and updating normally. Anyway, thanks for the support!    :D

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...