Jump to content

Failed to create task: (Task Product Activation)


Lachitomx
 Share

Recommended Posts

Hi:

   On june 15, we installed the new license renewal on the ERA Server, and everything appears to be ok in that moment, However I began to have some problems when we reinstall the eset products on the client computers when is necessary (reformat or any else) because the product never activate automatic. The first thing we test was to create a new All-In-One package incluing the license but when the process finish on the client, the ESET Antivirus display the message (The product needs activation). 

  On the ERA Server side, I had already a job created  to activate the product when the computers appears in a specific group (preconfigurate on the all-in-one package), however I noticed the license selected on the old job was the old one. I tried to replace the licence but the console send me an error, so finally I decided to erase the old job a create a new one instead,  but I cannot finish the process because the ERA consolo always tell me: Failed to Create a Task: Failed to connect to the license servers.

 We´re running the ERA SERVER on the OVA offered by ESET on VMWare, and the actual version running is:

ESET Remote Administrator (Server), Version 6.5 (6.5.417.0)
ESET Remote Administrator (Web Console), Version 6.5 (6.5.388.0)
Copyright (c) 1992-2017 ESET, spol. s r.o. All Rights Reserved.

CentOS (64-bit), Version 7.5.1804

 Any ideas ???

  Best regards,

Horacio

 

 

Link to comment
Share on other sites

Hola Gonzalo :)

    The ERA Server has the door open in the firewall for all ports and it´s contacting the servers. I been looking in the server logs and every time I try to make a new job, this is the log message written in the files,

2018-07-21 18:29:12 Error: AutomationModule [Thread 7fe121ff3700]: ManagementProcessor: Failed to create client task of type ProductActivation. Error: ActivationAwareClientTaskConfigValidationBase: The task configuration is not acceptable, because there is no deployment token for the chosen license [LicenseUuid=CHANGED FOR SECURITY].
2018-07-21 18:29:12 Error: AutomationModule [Thread 7fe121ff3700]: ActivationAwareClientTaskConfigValidationBase: The task configuration is not acceptable, because there is no deployment token for the chosen license [LicenseUuid=CHANGED FOR SECURITY].
2018-07-21 18:29:12 Error: ConsoleApiModule [Thread 7fe110fd1700]: 347363 Error while processing CreateClientTask request: ActivationAwareClientTaskConfigValidationBase: The task configuration is not acceptable, because there is no deployment token for the chosen license [LicenseUuid=CHANGED FOR SECURITY].
2018-07-21 18:29:13 Error: LicenseModule [Thread 7fe11dfeb700]: LicenseModuleHelper: RetrieveAndPersistDeploymentTokens: Failed to get deployment token for license [Uuid=CHANGED FOR SECURITY; SeatId=CHANGED FOR SECURITY; PoolId=CHANGED FOR SECURITY; LicensePublicID=CHANGED FOR SECURITY; ProductCode=320]. Error: CEcpCommunicator: ECPRequestMessageGetDeploymentToken request failed, error=0x2051c003.
2018-07-21 18:29:13 Error: LicenseModule [Thread 7fe11dfeb700]: LicenseModuleHelper: SyncPools: Finished with errors [DeploymentTokenRetrievalFailuresCount=1].
2018-07-21 18:29:13 Error: AutomationModule [Thread 7fe1227f4700]: LicensePoolSyncTrigger: Trigger [UUID=CHANGED FOR SECURITY, TYPE=LICENSE_SYNCHRONIZATION] detected failed license synchronization. Retry counter exceeded, no rescheduling will be made.

 I receive a king of messaje if I try to sincronize the licence on the console with the eset servers too.

  Any ideas ??

  Have a nice weekend !!!

  Regards,

Horacio

 

 

Link to comment
Share on other sites

  • ESET Staff
13 hours ago, Lachitomx said:

Any ideas ??

  Have a nice weekend !!!

  Regards,

Horacio

 

 

As Gonzalo suggested, please contact local ESET support (I guess the one that renewed your license) -> provided error indicates there might be some problem with license itself, it is not problem with ERA configuration nor connectivity issue.

Link to comment
Share on other sites

 

On 7/22/2018 at 3:32 AM, MartinK said:

As Gonzalo suggested, please contact local ESET support (I guess the one that renewed your license) -> provided error indicates there might be some problem with license itself, it is not problem with ERA configuration nor connectivity issue.

Thanks a lot !!!!

I´m going to contact local support

Regards

Horacio

Link to comment
Share on other sites

  • 3 weeks later...

Hi:

      Today the issue was resolved by eset latinoamerica people. They erased the license on the console and then they reinserted the license again. After this change the console permit create a new activation job and everything is working fine now. They belived the first time we installed the license something goes wrong on the console and it cannot sincronized correctly

   Regards,

   Horacio

Edited by Lachitomx
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...