Jump to content

NOD32 v10.1.219 cutting internet bandwidth by 50% [SOLVED]


Recommended Posts

I was trying to download a few files and I noticed that my download speed is unusual so I ran several tests on speedtest.net and my 100MBPS download connection was giving me 480-50MBPS only but my upload was unaffected (20 MBPS)

So I then paused the NOD32 protection and tested again, no change. I have bad experience in the past with this pause protection not really doing its thing so I went ahead and uninstalled NOD32 and rebooted and what do you know, the internet speed is back up to 100 MBPS

To make things worse, I just upgraded my license from a 7 PC to a 10 PC License valid until 2020 :(

All I want is a good file scanner and nothing that slow my internet connection

 

This is on the latest stable build of Windows 10 Pro 64-Bit Build 15063.483

Edited by Phoenix
Link to comment
Share on other sites

Hello

Am I correct that you are blaming NOD32 for your download speed? Hard to believe.

Have you checked again lately?

Edited by jadinolf
Link to comment
Share on other sites

12 hours ago, jadinolf said:

Hello

Am I correct that you are blaming NOD32 for your download speed? Hard to believe.

Have you checked again lately?

Hard to believe? He showed that once removed the speed was once again normal.

On my 2 computers the virus definition update is not working properly and complete blocks the internet until the update is manually cancelled.

Link to comment
Share on other sites

  • 1 month later...
  • Administrators

Does temporarily disabling protocol filtering in the advanced setup make a difference? If not, what about renaming "C:\Program Files\ESET\ESET NOD32 Antivirus\ekrnEpfw.dll" in safe mode?

Link to comment
Share on other sites

On 9/19/2017 at 3:41 PM, Marcos said:

Does temporarily disabling protocol filtering in the advanced setup make a difference? If not, what about renaming "C:\Program Files\ESET\ESET NOD32 Antivirus\ekrnEpfw.dll" in safe mode?

sorry, I am an idiot, I had enabled Smart Connect in my ASUS RT-AC88U router which is *supposed* to allocate devices to the best band so it was allocating my laptop to the 2.4GHz band as the range on the 2.4 GHz is better since my laptop is a bit far away from the router.

I then disabled Smart Connect and manually connected to the 5GHz band and the speed is back to normal.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...