Jump to content

Gamer Mode notification when exiting fullscreen


Recommended Posts

Hello,

I am getting extremely frustrated by constant notification spam caused by notification triggered every time I exit fullscreen mode in ANY application, such as media player or Photoshop. It's especially frustrating in Windows 10 where notifications are very obstructive and accompanied by ear-piercing sound. I often need to check my image fullscreen when using Photoshop, so I get that annoying notification all the time.

Now, the official solution suggested by ESET is to disable game mode. This is absolutely terrible solution because I do not want Smart Security to interrupt my gaming session with scheduled scans, updates or notification. The gaming mode has a purpose, and disabling it severely limits usability of the software. 

The solution in this case, is absolutely trivial. It's implementing a single switch to disable gamer mode notifications. Obviously, an user does not want to turn all of the notifications and stay in black in case some serious message would occur, nor does he want to turn off game mode to be interrupted by Smart Security during gaming. Adding a toggle to suppress specifically gaming mode notification is a logical way forward. 

I am absolutely shocked by ESET's decision to ignore this issue for so long, since it's known issue in Windows 10 version which has been released for a several years already. What is more shocking, is that the option, which was originally supposed to address this issue, called "Display only notifications requiring user's interaction" was removed in new version.

This issue needs to be addressed promptly, not excused for over two years already. It really throws a bad light on a way ESET addresses reproducible issues in their software.

Edited by rawalanche
Link to comment
Share on other sites

  • 1 month later...
On 19.04.2017 at 1:10 PM, Marcos said:

What kind of notification do you mean? Could you post a screen shot?

pretty sure he was talking about this kind of notifications:

 

I am also abused with them since fullscreen mode is not only used by certain games but it is also used by apps like for example telegram messenger which appears shows images in fullscreen mode

which means that each time I open/close an image in telegram chat - I receive this notification by nod32.

And if click this notification I see following:

 

 

Why can't you just add an option to "disable gamer mode enable/disable notification"

Current implementation is pretty much annoying and it looks like only thing I can do is to disable gamer mode completely.

 

 

 

Link to comment
Share on other sites

  • Administrators

Notifications about gamer mode activation can be suppressed in the advanced setup -> User interface -> Application statuses setup.

Link to comment
Share on other sites

1 hour ago, Marcos said:

Notifications about gamer mode activation can be suppressed in the advanced setup -> User interface -> Application statuses setup.

that helps, thank you.

but why this option could not be found via search field in settings? It surely should. But it is not.

Btw: I was trying to login to this forum about 5 times thinking I've mistyped password. But it appears you can not use your email as login. Why? Who thinks it is good to forbid that? Do you want each person to remember each login he got on each site? Why do you want them to pay this price? Will you benefit of that?

If you think a bit - you will understand that in real world you can't have single login on all sites because on some of sites your login could be busy by someone else, but you can have single email on all sites. (c) captain obvious

 

 

 

 

 

 

 

Link to comment
Share on other sites

  • 2 months later...

Same.

 

Eset please fix this !

 

 

The issue happens even when you just Enable or Disable Game Mode,  by itself without doing anything it causing a delay a freeze .     even with the notification being OFF and Game Notification OFF.  as long as you disable or enable game mode , when it switches, there is lag and delay. Game mode is broken , you need to fix it ASAP causing it freeze the whole computer.

There are already 5 threads about this

 

Can you fix this issue,  I'm having this too.

 

It is gamer mode, because when disabling it the freeze doesn't happen.

 

Also when quitting Eset it doesn't happen.

It's Eset + Game mode .

there are already 4 threads about this.  it's a big issue and shouldn't happen.

 

There is a notification of Eset Requires your attention notice.  it's not just freeze the youtube video, it freezes the whole computer for 1-2 sec. even writing this and Alt+Tab or going into youtube can activate the notification and while it's on there is delay and when it disappear there is delay . It is annoying. if you don't fix it I will have to change antivirus.  no other antivirus have this issue.

 

"Notifications about gamer mode activation can be suppressed in the advanced setup -> User interface -> Application statuses setup."

This is not the issue. the issue is a small window that jumping outside ESET main windows . a Notification near the Windows Clock time .    this is what causing issue, delay.

 

 

 

 

Edited by x7007
Link to comment
Share on other sites

Only and only  when disabling Gamer mode from Advanced menu  > Tools > Game Mode  > Enable Gamer Mode  When running application in Full-Screen  mode automatically is DISABLED  then there is no issue.    when it's ENABLED nothing else work .  Just thi  fix the issue.  This ESET Protection totally.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...