Jump to content

ESET Cybersecurity 6.2.6.0 won't run


Recommended Posts

I was recently notified that there is a new update for Cybersecurity. The new version is 6.2.6.0. However after I installed this version, it won't run (no eset_proxies or eset_daemon running). I even fully uninstalled the previous version 6.1.12.0 and then installed version 6.2.6.0, but this didn't work either. Has anybody been able to get the new version running?

Link to comment
Share on other sites

  • Most Valued Members

Running 6.2.6.0 fine on a couple of machines here. I would highly suggest contacting ESET support directly (live chat/phone - depending on where you are based) to get this resolved as soon as possible for you as that is unusual behaviour, especially if you've uninstalled the previous version and rebooted OS X.

Link to comment
Share on other sites

  • 1 month later...

@foneil: I forgot to mention that I am still on OS X 10.6.8 (Snow Leopard), not 10.12 Sierra. Unfortunately my 2008 iMac can't run Sierra.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...