Jump to content

ESET Endpoint Antyvirus 5 - not blocking https


Guest Guest - Kicaj
 Share

Recommended Posts

Guest Guest - Kicaj

Welcome

 

 

Operating System: Windows 7 x86 Service Pack 1

browser:
The problem applies to browsers, Google Chrome, Mozzila Firefox 22.0 and Internet Explorer 9, and 10

ESET: ESET Endpoint Antivirus version 5.0.2214.5

- ESET SysInspector 1236 (20130614)

- Self-Defense: 1018 (20100812)

- File system protection in real time: 1006 (20110921)

- The handler translation: 1109 (20130611)

- HIPS system support module: 1090 (20130723)

 - Web protection module: 1067 (20130624)

- Database module: 1037 (20130604)

- Anti-Stealth Technology: 1049 (20130712)

 

when you have defined "Allow access only to URLs from the list of allowed addresses" - Zezwól na dostęp tylko do adresów URL z listy dozwolonych adresów

I have access on the selected Pages.

 

for example

hxxp://www.google.pl page is not available because it jst defined

but

https://accounts.google.com/ is still available but not have expressed permission to do so

How to block HTTPS page?

 
Link to comment
Share on other sites

  • ESET Moderators

Hello Kicaj,

 

in case you would like to block HTTPS as well you need to have scanning of SSL protocol enabled.

 

Close all browsers and e-mail clients, open you ESET Smart Security / ESET NOD32 Antivirus -> press F5 -> Web and email -> Protocol filtering -> SSL -> select Always scan SSL protocol and confirm by OK.

Link to comment
Share on other sites

Guest Guest - Kicaj

I have another one problem with SSL This issue Mozzilla FireFox browser.

This browser allows you to browse some sites https. Probably a problem with the certificate.

ESET shows me the message that not all browsers have added the certificate.

Link to comment
Share on other sites

  • ESET Insiders

Hi Kicaj,

 

 

I believe this is a problem with FireFox. In at least one occasion this helped:

 

(1) backup your FireFox settings :-)

(2) about:config

(3) check/set these settings:

 

   browser.xul.error_pages.expert_bad_cert = false

   browser.ssl_override_behavior = 2

   browser.xul.error_pages.enabled = true

 

Hope it helps.

Tomo

Link to comment
Share on other sites

Welcome

I checked the settings in FireFox all the settings are the same.
I did not change anything.

 

Unfortunately, it does not help :(

Link to comment
Share on other sites

Hello Kicaj,

 

Is this issue with Firefox occuring on the Windows 7 system you posted version information about at the start of the thread?

 

If so, please give a few example URLs that are not being blocked.

 

If not, please provide the following information:

  • Operating system
  • ESET product
  • ESET version
  • Firefox version
  • 3 example URLs that are not being blocked

Thank you,

ChadH

Link to comment
Share on other sites

  • Administrators

WIth Firefox 22 and newer, it's necessary to import the ESET root certificate manually. This is already fixed in Internet protection module 1073 currently available on pre-release servers.

Link to comment
Share on other sites

Hello Marcos

I installed a trial version of eset 6.0.316.1 ESET NOD32 Antivirus containing Web protection module: 1076 (20130814)

but it is still the same ESET shows me the message that not all browsers have added the certificate.

When I turn on the computer and turned off all programs that run when the computer starts off ESET.

Then enter to ESET Configuration and turn on Always scan SSL protocol.
When I confirm the changes I get the message : "some applications able to import the root certificate is still running. Close all browsers and email programs, and import the certificate głółwny again"

I checked it on two computers effect is the same


Hello Chadh

Yes these figures are correct

Website that are not blocking:
https://poczta.interia.pl/

At the moment there is only one because I did an upgrade from version eset ESET Endpoint Antivirus version 5.0.2214.5 to ESET NOD32 Antivirus 6.0.316.1

Link to comment
Share on other sites

  • Administrators

Please continue as follows:

- open the task manager and make sure no browser or email client process is running.

- disable SSL scanning

- click OK

- enable SSL scanning

- click OK

 

Should you get an error, copy the information about installed modules from the about and paste it here. If you have the most current modules installed, we'll need a Process Monitor log from the point of enabling SSL scanning for analysis.

Link to comment
Share on other sites

  • 2 weeks later...
Guest iirog-irog

Aside with firefox we encounter the same with chrome browser. is this also fixed in Internet protection module 1073?

Link to comment
Share on other sites

  • ESET Moderators

Aside with firefox we encounter the same with chrome browser. is this also fixed in Internet protection module 1073?

 

Hello,

 

I just tried to reproduce it with current version of ESET Endpoint Security 5.0.2214.4 and version of Chrome 29.0.1547.57 m and I got no error and https scanning is working flawlessly.

Do you have all browsers closed, when are you enabling SSL scanning?

What exact error message do you get?

Link to comment
Share on other sites

Hi,

 

Here is the particular site https://uconnect.gls.com/custportal/index.php that i'm unable to access with CHrome (Version 29.0.1547.62 m) and Firefox (ver 23.0.1). i got error SSL connection error (error code: err_ssl_protocol_error) in Chrome while in firefox i got, secure connection failed (error code: sec_error_bad_signature).

 

BTW, how can i update to Internet protection module 1073? now i'm running Internet protection module 1067.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...