Jump to content

ESET Remote Administrator Kaseya Plugin

Go to solution Solved by foneil,

Recommended Posts

Hi there,


So we are an IT support company using Kaseya for the bulk of our work. We have been pushing ESET for all of our clients and decided to install the ESET Remote Administrator Kaseya Plugin.


It was working perfectly for a little while, but then all of a sudden stopped working and we can't figure out why.


Basically even though the connection tests to the ERA servers are successful, they no longer refresh or update and the refresh in progress just sits on True. I tried uninstalling and reinstalling the plugin and reapplying the schema multiple times but had no luck.


I also noticed that version 2.2 of the plugin is out so I upgraded to that one and have the same issue.


Now it looks like the buttons to add/refresh/edit ERA servers have all disappeared from the webpage.


I guess what I need to know is if anyone else has had this issue, and is there a way I can remove the plugin completely and reinstall it fresh? (when I uninstall and reinstall, it still has all of the data from the old installation).


i have attached a picture of the ERA servers window (I have erased the IP and hostname information) where you can see that the buttons have disappeared.


Any help would be appreciated!






Link to comment
Share on other sites

  • ESET Moderators
  • Solution

The new version of the plug-in has been released: version 2.2.1.  To help resolve your issue, follow the steps below

  • Uninstall your current version and download and install the new version: hxxp://www.eset.com/int/download/business/detail/family/247/ 
  • Once version 2.2.1 is installed, you will need to run a SQL command in the Kaseya database to fix the stuck in refresh mode bug.

    "UPDATE [eset].[EraServer] SET RefreshInProgress = 0"

This information came from our ESET Sales Engineer, Forum user @BrandonArtz

Link to comment
Share on other sites

  • 2 weeks later...
  • ESET Moderators

Great, good to have confirmation. And sorry about the formatting of the post, I suppose that step 1 is up you...just have fun ;) 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...