Jump to content

Recommended Posts

Hello,

 

Looks like ESET SS is causing some problem with loading one of my country newsportal website, the main site can load properly, but the subsections got its connection terminated abnormally w/o any warning from ESET, no logging.

in the attached file, shown how the site should be loaded on the left side, and how the site is loaded with HTTP scanning turned on on the right side.

 

I've tested this on both regular and pre-release update.

same problem happened, on all browser (chrome, firefox, ie)

this has happened for a few months and hasn't been fixed.

 

post-7127-0-68696600-1429436016_thumb.png

 

 

-Another annoying thing-

I'm using stardock descscapes. Whenever im in my desktop, ESET thinks I'm in full-screen app thus the gamermode is activated,

this is a bit annoying since I wont be getting any popup warning that requires my attention

 

post-7127-0-42834600-1429436698_thumb.png

 

 

 

OS: Win8.1 Pro

Link to comment
Share on other sites

  • Administrators

This seems to be your first post in this forum so no wonder the issue hasn't been fixed if you haven't reported it until now. Anyways, I've tested it with the latest version of an internal version of the Internet protection module and it was displayed ok. On the other hand, I must say that on Windows XP it's not displayed correctly in Firefox and pieces of html code appears on the website regardless of ESET being installed or not.

 

As for Descsapes application triggering gamer mode, the purpose of the application is to display animated wallpapers so it triggers it by design. Since it's not currently possible to define exclusions for applications triggering gamer mode, I'm afraid there's no solution to this but disable automatic switching to gamer mode.

Link to comment
Share on other sites

Actually I have reported this issue through the customer care support form, but seems using this method redirects the ticket to my country local support.

They suggested me to use the pre-release update which I did.

the problem was fixed for a while when I had the Internet protection module: 1183, I was able to load the site properly with the protection turned on.

 

somehow, using pre-relase update brings back the module to version: Internet protection module: 1173.5 (20150408),

and the regular update is at Internet protection module: 1173B.3 (20150324), and now the problem is back. That site cannot load properly with the HTTP checking turned on

This is tested on 2PCs and 1Laptop, all running on windows 8.1 Pro 64bit

 

I know the site has some layout problem, but as long as I can click and view the article link, I don't really care on how it looks.

 

here are the screenies on 3 browsers, ie, firefox, chrome; side-by-side comparision loading the page using the protection turned off at the left side, and turned on at the right side. Basically some of the contents are silently surpressed by the HTTP scanning module.

note: the site are zoomed out to about 50% to display the expected layout.

note2: on the firefox, adblockplus was used, so the advertisment is surpressed.

note3: on chrome, the layout is a bit broken, the advertisment div got pushed down

 

post-7127-0-08545500-1429512515_thumb.png

post-7127-0-30264200-1429512512_thumb.png

post-7127-0-43831900-1429512509_thumb.png

 

Link to comment
Share on other sites

  • Most Valued Members

I confirm the issue with HTTP setting enabled. the website on IE and Chrome didn't display correctly.

upon disabling the HTTP checking, it was fine.

Virus signature database: 11503 (20150420)
Rapid Response module: 5877 (20150420)
Update module: 1056 (20150113)
Antivirus and antispyware scanner module: 1453 (20150411)
Advanced heuristics module: 1154 (20150129)
Archive support module: 1224 (20150401)
Cleaner module: 1107 (20150401)
Anti-Stealth support module: 1073 (20150320)
Personal firewall module: 1264.1 (20150320)
Antispam module: 1029 (20141103)
ESET SysInspector module: 1246 (20150121)
Real-time file system protection module: 1009 (20130301)
Translation support module: 1322 (20150226)
HIPS support module: 1170 (20150409)
Internet protection module: 1173B.3 (20150324)
Web content filter module: 1036 (20140625)
Advanced antispam module: 2208 (20150420)
Database module: 1065 (20150416)
Link to comment
Share on other sites

  • Administrators

You can enable pre-release updates so that you receive new modules sooner than other users. The issue will be fixed soon.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...