Jump to content

Error Message "Maximum Protection is not Ensured"


Recommended Posts

Hi All,

 

I have been trying for months to get over the error message quoted in the title but cant seem to get it fixed. I am using Windows 8 and have two devices though perhaps they have a serial number each? The desktop did display the same error message but it seems to have sorted itself out however the laptop has not. I have got a screen shot of the error but I cant post it for some reason. Perhaps Iwill need to get moderators approval first

 

 

Link to post
Share on other sites
  • ESET Moderators

Can you provide a few more details, such as the product you're using (you posted to "General Discussion," if you simply post to the forum with the name of the product you're using, we can assume that is what you're using), what version, VSD, etc. (open ESET, Help and Support, About ESET..., select all in the Installed components section, right-click and Copy--paste that into your reply). 

 

Most issues related to this error that aren't malware related, are due to the product not updating and/or username and password entered incorrectly. For home products, you can try the instructions in the following Knowledgebase article in the mean time (it covers both of the primary issues). 

 

How do I know ESET Smart Security/ESET NOD32 Antivirus is updating correctly?

Link to post
Share on other sites

You can post a screenshot by clicking on "More reply options" (or "Full editor") and click on "Choose Files..." to upload them. Normally flash player is used, but you can also switch to the "basic uploader"...

 

post-3952-0-10412600-1425224477_thumb.png

 

Alternatively you can of course also upload the picture on a file hoster and paste the link to the file here.

Link to post
Share on other sites
  • 2 weeks later...

Hi All,

 

Thank you for responding however I am still having problems. The software now does not accept my username. I am running the Smart Security v7 on a Windows 8post-6567-0-48186500-1425979237_thumb.pngpost-6567-0-40996100-1425979241_thumb.pngpost-6567-0-46352400-1425979245_thumb.pngpost-6567-0-62623500-1425979249_thumb.pngpost-6567-0-62623500-1425979249_thumb.png

Link to post
Share on other sites

Hello,

 

If you indeed get VSD updates according to your latest screenshot then AFAIK the license must be working and accepted by the server.

 

But what also is of concern is the disabled/non-working Web Access Protection. It should not be disabled.

 

As long as it is disabled that error about maximum protection will not go away.

 

If you have NOT disable Web Access Protection deliberately then there might be something wrong with your install. Personally I would try a clean fresh install, then put in your user&pass at the end of the install and see if it works now.

 

Edit: I see now in your screenshot that the GUI says "an error occurred while starting services"

 

How long have you had that problem ?

Not since day one I hope. It's quite serious and needs to be resolved ASAP. 

Have you previously at some point tried a fresh install to see if it fixes this issue ?

 

Edit2: Not sure why I miss so many details in posts today. :blink:

 

I see you use ESS V7. Please download the latest version which is V8 and see if that will resolve the error.

 

But to prevent that you may have to do it all over again and move the problem that cause the error along by installing over-the-top.  I would first use the ESET uninstaller in safe mode, and then make a fresh install of V8.

 

1. Download v8 from here(choose 32 or 64 bit OS, and language), but do NOT run it immediately, let the installer sit where ever you save it until V7 is fully uninstalled and out of the way.

hxxp://www.eset.com/us/download/home/detail/family/5/#offline

 

2. Follow these instructions carefully to uninstall V7.

hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN2289&actp=search&viewlocale=en_US&searchid=1425981522310#Win_7

 

3. Run the V8 installer that you downloaded in step 1 to install ESS V8.

 

Have your user/pass ready during the v8 install process and activate it at the end.

 

Please report back if all went well or if you still have problems with any error message, updates etc etc...after you have installed V8.

 

The problem causing the "an error occurred while starting services" could be more serious so it may or may not be fixed by this, but performing a clean install of V8 is what I would try first because it often fixes this sort of problems. 

Edited by SweX
Link to post
Share on other sites

Hi, Lex. Are you sure you are using ESET v7? I googled image the ESS 7 GUI and there should be written ESET Smart Security 7 on top of the GUI but why does yours one don't have? 

Edited by yongsua
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...