Jump to content
An upgrade will take place on June 18, 2024 during the midday hours (UTC). The Forum will not be accessible for a short period of time. ×

ESET icon spinning indefinitely in Window 10


Recommended Posts

Hi,

I posted about this issue a few years ago but it looks like this 'bug' (if that what it really is) still hasn't been fixed:

 

But now when I hover on ESET icon, its just says 'ESET Internet Security 16.0.26.0' yet the wheel spins and spins and spins forever. Definitions are up to date, product is up to date and PC has been scanned. Will this bug ever be fixed? It's happening on both of my PCs running Windows 10 Pro x64.

Cheers

 

 

 

 

eset_spinning_wheel.jpg

Edited by psychopomp1
added screenshot
Link to comment
Share on other sites

  • Administrators

Please create dumps of the following processes and supply them in a compressed form along with logs collected with ESET Log Collector. You can generate them via the Task manager, Process Explorer, etc.:

1, eguiproxy.exe
2, egui.exe (if running)
3, ekrn.exe

Link to comment
Share on other sites

Hi Marcos

Thanks but how do i send the eguiproxy.dmp and eis logs.zip files to ESET support? They are 97Mb and 54 Mb respectively but your technical support webpage won't allow anything greater than 21Mb to be uploaded. Can I somehow send the files to you directly?

Thanks,

Psycho

Link to comment
Share on other sites

  • Administrators

You can put the two archives into one, upload it to a file sharing service such as OneDrive, DropBox, etc. and provide the download link in the ticket and to me as well.

Link to comment
Share on other sites

  • Most Valued Members

Wondering if you have tried uninstalling in safe mode and then reinstalling the latest from scratch.

I remember this bug being posted a bit a while back but I've not seen it brought up lately so just wondering if parts of old code etc. has remained when updating 

Link to comment
Share on other sites

Hi peteyt

I stopped using EIS for a year or so (despite having a valid licence) as I was using another product (Cylance Protect). But I've gone back to using EIS and on both PCs, EIS has never been installed on them before.

But since last night, this issue doesn't exist anymore on one of the PCs - no idea if it just randomly occurs or if the issue has been fixed by ESET Support. Will check other pc.

Edited by psychopomp1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...