Jump to content

No access to NAS

Go to solution Solved by Rovo1968,

Recommended Posts

Since a few days I can't backup or restore from my NAS. The service-screen keeps telling "Starting" or "Stopping". In ESS 7 I've, as far as I know, opened the port (22936). Novastor keeps telling there is "no connection with engine" (quote "connecting to engine", after a few minutes: Unable to allocate the backup engine).

In Services (Windows 8.1 pro) there is no possibility to Stop, start or restart the service.

It have been working and I have made backups. I don't now what has been changed in the meantime.


Can anyone tell me how to solve this problem?

Link to comment
Share on other sites

  • Administrators

Does temporarily disabling firewall help? If so, have you tried switching it to learning mode so that all necessary rules are created automatically?

Link to comment
Share on other sites

  • Solution

It seems that Novastor is not quite Windows 8.1 (pro) compatible. I've also installed Novastor in Windows 7 and there it works.

In Windows 8.1 i've installed and uninstalled Novastor several times but it still doesn't work. The service keeps telling Starting or Stopping.

I also tried by changing the startup-status to manual. After rebooting the service was still starting instead of "in execution"(in Dutch: Wordt uitgevoerd).

Now I've definitely uninstalled Novastor from Windows 8.1 and i'm trying it from the other side: via the IP-adres. I hope this will work.

Link to comment
Share on other sites

If you think that Novastor is causing the problem then I can't say no, but on their website they state:

Microsoft-Compatible: Supports Windows 8.1.


So maybe it depends on what version of the software you have.

Edited by rugk
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...