Jump to content

Is there a fix or work around for this bug?


Recommended Posts

It has been over 2 years (ESET support refused to read the logs and the video and they even saw it when connected remotely) with this bug adding 20+ hours to back ups.

The backups go to a network drive on the local WifI network.  ESET real time scanner is scanning the files as they are being written to the external drive even tho the path are excluded in ESET preferences.

Link to comment
Share on other sites

  • Administrators

I've re-checked the logs you provided in the past and found out that the following folder is not excluded:

/Volumes/Backups of Charlie Schloss’s MacBook Pro 15/*.*

Please add it to the exclusion list.

As of v7, it will be possible to exclude processes which will ultimately solve the problem with backup applications.

Link to comment
Share on other sites

1 hour ago, Marcos said:

I've re-checked the logs you provided in the past and found out that the following folder is not excluded:

/Volumes/Backups of Charlie Schloss’s MacBook Pro 15/*.*

Please add it to the exclusion list.

As of v7, it will be possible to exclude processes which will ultimately solve the problem with backup applications.

@MarcosIt is excluded, is "’s" a copy error?

This is also network drive and Time Machine uses Apples network path afp.

image.png.f0cbd2daaf6032f8f97e389c67873d90.png the characters after the .local change with each mount (there are 6 sets of characters of different length and I already have that volume in the exclusion list for a few years.

I can watch it scan the network drive as files are written to it in the Antivirus protection summary scanned object.

 

Link to comment
Share on other sites

  • Administrators

This is how I see the path in the logs. Not sure if the special characters may cause issues with exclusions, however, this path was not excluded and scanning it caused some time-outs:

image.png

Link to comment
Share on other sites

2 minutes ago, Marcos said:

This is how I see the path in the logs. Not sure if the special characters may cause issues with exclusions, however, this path was not excluded and scanning it caused some time-outs:

image.png

Weird as you can't put those characters in the exclusion list, so looks like a ' breaks the exclusion list or the logs grabber has a strange unicode bug.  The path is in the exclusion list and has been for 2+ years

Link to comment
Share on other sites

@Marcos That is a bug as I have not used 

Quote

’

that should be a

Quote

'

Also that is the name macOS gave the drive and backup not me.

 

I tried to report this bug about just over 2 years ago, support seemed to ignore the video and logs and even seeing it while remoted into my machine.

Edited by Chas4
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...