Jump to content

Firewall issue with Goodsync


Go to solution Solved by Marcos,

Recommended Posts

Recently updated Goodsync to v11 and now have a problem with connecting to goodsync.com for license validation and the mediator service for p2p sync and backup

The goodsync functions all work as expected with the firewall disabled. When the firewall is active a nag pops up saying "(connecting mediator,goodsync.com:443) Permission to access socket is denied (need a proxy?)" while trying to setup/verify the the account or if trying  to connect to the support portal the nag is "[connecting to www.goodsync.com:443] Permission to access socket is denied ...."

So far the support at goodsync has been totally unprofessional and frustratingly unhelpful, the tech has not provided any insight as to what the firewall is blocking that goodsync needs so I am really shooting in the dark trying to sort this out

None of the log files Eset shows activity related to blocking activity from goodsync.exe or the goodsync.com website or any indication of an issue with the mediator service

Anyone have experience similar? Suggested troubleshooting beyond the obvious? Easy oversights I should revisit?

Link to comment
Share on other sites

  • Administrators
  • Solution

I'd suggest running the firewall troubleshooting wizard to unblock the desired communication:

image.png

Link to comment
Share on other sites

Marcos,

That worked, thank you!

I had to run it a couple of times to open it all up but I am good to go.

Much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...