Jump to content

Eset Not Picking Up Cfg.xml During A Msiexec Installation


BeattieComms
 Share

Recommended Posts

Hi Forum, 

 

I'm having an issue with ESET Endpoint Antivirus, specifically Version 5.0.2229.

 

My issue is when I do a Msiexec install it doesn't pick up the cfg.xml file for setting up ESET. I have the cfg.xml file in the install directory and i have also tried referencing it in the Command with the admincfg="cfg.xml" tag.

 

My full command line is:

'msiexec.exe /i eea_nt64_enu.msi admincfg="cfg.xml" /qb REBOOT="ReallySuppress" PASSWORD="l0cal" '

and 'msiexec.exe /i eea_nt64_enu.msi /qb REBOOT="ReallySuppress" PASSWORD="l0cal" '

 

This is through Microsoft Deployment Toolkit as it is for an install image, so i can't use ERAC. 

 

The thing is, it worked fine on Version 5.0.2126
 
Any and all help will be greatly appreciated
 
Thanks  
Link to comment
Share on other sites

Yeah, i know it picks up most of the settings from ERA but my problem is, the installer is not picking up to config file to point to the ERA server. 

 

How can I get to pick up the Admin Config?

Link to comment
Share on other sites

Hello BeattieComms,

 

Please compress the cfg.xml file you are using into a zipped folder and send it to me in a Private Message.

 

Thank you,

ChadH

Link to comment
Share on other sites

  • 4 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...