Jump to content

Issues with ESET during Windows 10 updates and restore points.


Recommended Posts

Hello. I have been using Eset Internet Security for many years and have been very pleased with its protection. Most third party security programs are compatible with Windows 10 to allow Windows updates to complete properly just as being able to use Windows system restore. I have been having issues with Eset in order to perform the above mentioned tasks while running Eset.  Several times I had to re-install Windows due to the corruption of system files while running windows updates or failed system restores. Disabling protection in Eset software is not helping. I would like to know if Eset will address this issue and make some adjustments so it is fully compatible with Windows 10 and does not break windows updates nor system restores.

Thank you.

 

 

Link to comment
Share on other sites

I can't speak for Win 10 update issues using EIS since I have never encountered any. Some have posted on this issue in the forum. In many cases, it was due to a corrupted Win 10 update cache. As such, I would recommend you clear the Win 10 update cache for starters.

As far as Win system restore, there has always been issues with Eset installed. The "fail proof" way to perform a system restore is from Win Safe mode. In Win 10, I recommend booting to Win 10 Recovery Environment and running system restore from there. I have never had a system restore fail on me when run from Win 10 Recovery Environment with EIS installed .

Edited by itman
Link to comment
Share on other sites

  • Administrators

An issue like this was fixed in 2015. Please try to narrow it down; start by disabling HIPS and rebooting the machine prior to running system restore. If you narrow it down, please raise a support ticket with your local ESET distributor.

Link to comment
Share on other sites

On 10/26/2021 at 8:55 AM, Marcos said:

An issue like this was fixed in 2015.

I will note the issue was not fixed in Win 10. A system restore from normal Win 10 operating mode will fail every time.

Link to comment
Share on other sites

  • Administrators

Are you able to reproduce the issue if you create a restore point and then restore it? How does the issue manifest? Do you get an error?

For me creating a restore point and restoring it worked like a charm:

image.png

Link to comment
Share on other sites

  • ESET Insiders
46 minutes ago, Marcos said:

Are you able to reproduce the issue if you create a restore point and then restore it? How does the issue manifest? Do you get an error?

For me creating a restore point and restoring it worked like a charm:

image.png

Now try and restore from that restore point in a week or so. It will fail every time. Restore from a point a few weeks to a month in the past, never works for me. Yes you can create a restore point and then restore from that right away successfully, but beyond that I have never had a restore operation work.

Edited by NewbyUser
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...