Jump to content

connections block


Go to solution Solved by przytula,

Recommended Posts

since yesterday  I have problems with browser to connect to https sites  and not all (as this one) : eg whatsapp.com     : windows 10 pro 64b - firefox  eset : 14.0.22

even whatsapp on laptop can not connect to internet anymore

I deactivated in adv. settings ssh - ok - activated again - same result

any idea how to resolve this problem

best regards, Guy

Link to comment
Share on other sites

No problem here using Win 10 20H2, EIS 14.0.22, and latest Firefox version:

Eset_WhatsApp.thumb.png.8ad12f19291627fe6d39506cb8f072b1.png

Link to comment
Share on other sites

yes, it worked for me also yesterday, but not today

do you think of any reason ?

I disabled firewall/internet protection for 10min.. same result ..

Guy

Link to comment
Share on other sites

  • Administrators

Does it work if you temporarily disable protocol filtering in the advanced setup?

Or if you refresh the website via Ctrl+F5 (Firefox)? Does the issue occur with any browser?

Link to comment
Share on other sites

5 hours ago, przytula said:

windows 10 pro 64b

Does the "b" reference mean you're running a beta version of Win 10?

Edited by itman
Link to comment
Share on other sites

6 hours ago, przytula said:

I deactivated in adv. settings ssh - ok - activated again - same result

Follow instructions given here to disable and then re-enable SSL/TLS protocol scanning: https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products

Important: Make sure FireFox is closed prior to performing the above.

Link to comment
Share on other sites

Posted (edited)

thanks for the update

yes 64b means a 64 bit version of windows.. : I wanted to provide complete info..

b:bit B:byte K:kilo M:mega G:Giga....

yes, this is the link I followed for disable/enable ssl/tls

yes I cleared all history-cookies-cache..... in browser - even re-booted the machine...

yes, although I never use microsoft browser, I tried....   same result..

Guy

Edited by przytula
additional info
Link to comment
Share on other sites

12 hours ago, przytula said:

yes, although I never use microsoft browser, I tried....   same result..

Was this Internet Explorer or Edge? If it was Edge, open Internet Explorer and try to access the whatsapp web site.

Link to comment
Share on other sites

  • Solution

sorry, it was not an antivirus problem- I discovered today..

it happens when I am connected to my customer, using a vpn dial up..

quiting the vpn resolved the problem..

thanks for all info

best regards, Guy

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...