Jump to content

Unable to upgrade to 7.5 version under NOD32 Anti virus for Windows File Server


Recommended Posts

Hi all,

        any advise if is due to Operating System level not able to install for version 7.5. Currently our server is installed Windows Server 2008 R2 without SP1 and tried to installed 2 patches in order to upgrade version 7.2xx. Due to SH2A supporting with SHA1 being decom, we saw the notice from the console and followed the steps. The patches displayed this is not applicable to server despite we downloaded from Microsoft portal based on Windows 2008 64 bit and Windows 2008 R2 64 bits. 

     Does it mean that  the OS must be at least SP1 in order to upgrade? 

Version.JPG

Link to comment
Share on other sites

  • Administrators

Yes, SP1 must be installed as per https://help.eset.com/efsw/7.3/en-US/system_requirements.html

It is crucial that you install all available updates to keep it secure. Unfortunately, since even extended support has already ended for this OS last year (https://docs.microsoft.com/en-us/troubleshoot/windows-server/windows-server-eos-faq/end-of-support-windows-server-2008-2008r2), Windows Server 2008 R2 cannot be considered safe as critical vulnerabilities will remain unpatched.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...