Jump to content

Recommended Posts

I installed NOD32 4 for linux desktop on ubuntu 12.04, so far so good. But when I try to update I get a "failure" message and it says that the password/username is invalid. I copy/pasted them from the email ESET sent me, restarted. Nothing. reinstalled the programme, reentered the password/username, again nothing. Cleaned the cache. Did all this several times, but still I'm not able to update.

I've never had any problems with ESET on my other computer which has Windows, but cannot find a solution for this problem. I'm considering removing it all together and to install  a free antivirus, after having been a ESET user for a long long time. Any suggestions?

Link to post
Share on other sites

I also have this problem with Xubuntu 14.04 beta 2. When you activate, the program seems to accept it and the icon goes green, but when you hit update, it returns an invalid username/password.

 

Edit

I also tried activating the trial version, same problem exists.

Link to post
Share on other sites

My problem was solved. I uninstalled the version I had then downloaded ESET from eset.com instead of from the link I was sent.

While I copy/pasted the password I checked "show password" and to my surprise all lower case letters turned uppercase, so I typed the password instead (making sure the letters remained lowercase) and now it works just fine.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...