Jump to content

Recommended Posts

I run a daily In-Depth scan and with the advent of 12.1.31.0, no log is appearing in the tools>log files.

When I updated, I just over laid. So no changes were made. No changes occurred.

I could enable logging, but I do not want to see every file. So what gives?

Regards,

Tom  

Edited by TomFace
Link to comment
Share on other sites

I received a log entry for my scheduled weekly scan that ran a few hours after I upgraded to 12.1.31.

I suspect the scan didn't run as scheduled. Hence no log entry. Did you see the scan running by visual confirmation of Eset desktop toolbar icon spinning?

There have been issues with the scheduler in 12.1.31. You might try deleting your existing scan and recreating it. Then see if it runs as scheduled and a log entry is created.

Link to comment
Share on other sites

Here's the latest: I deleted the existing scheduled task and built a new one. Still got the same result-no log entry under scans.

730201702_Daily2.thumb.jpg.4b22cbddd3f3e3a983c29cbe02aff88e.jpg

But the scan (an In-depth scan...which usually yields about 2.14M items scanned) is showing as run in the scheduler (and yes, I did see the scan running).

374560107_Daily1.jpg.247459b6aa1849479eb0ed973b2f9906.jpg

Both these screen shots are from today (3.11.19). When I upgraded to 12.1.31.0 I used the in-program overlay method. It's a Win 7 x64 machine.

Any ideas?

Regards,

Tom

 

Edited by TomFace
Link to comment
Share on other sites

15 minutes ago, TomFace said:

Here's the latest: I deleted the existing scheduled task and built a new one. Still got the same result-no log entry under scans.

I am trying "to get a grip" on what you are describing. Are you stating that you are not receiving any detail log information in ver. 12.1.31 as my below screen shot shows for my EIS installation?

Eset_Scan_Log.thumb.png.e878cb0e081a951737c5ad041dd94f27.png

Link to comment
Share on other sites

16 minutes ago, TomFace said:

No log entry for my scheduled scan. The only log entry is from a manually requested scan via...

OK. I just modified my scheduled scan to run today at 11:25 AM. Will report back after scan runs if it created a log entry with details provided.

A short time ago, I received a modules update. What I now observe when modifying an existing scan run time is it doesn't start running the scan immediately when saving my changes. So it appears Eset fixed that issue.

Edited by itman
Link to comment
Share on other sites

itman....can I PM you?

Nevermind it's OK. Please disregard.

Yes, please let me know what your log shows.

Tom

Edited by TomFace
Link to comment
Share on other sites

3 minutes ago, TomFace said:

Nevermind it's OK. Please disregard.

Are you stating your log file issue has been resolved?

Link to comment
Share on other sites

No problem with my Eset installation with scheduled scan logging as the below screen shot shows. Also I was wrong about my prior statement about scan starting immediately after a time change. It did start running and worse, it does not now show the scan is running via Eset desktop toolbar icon animation!

Eset_Scan_Log.thumb.png.a28ac7e260acc364986ad6c683ea2093.png

Link to comment
Share on other sites

1 minute ago, TomFace said:

I've had no issue with the icon animation,

It only occurred with the "unscheduled" scan as a result of time change. The legit scheduled scan showed the animation.

Link to comment
Share on other sites

You might want to export your existing settings. Then download the offline installer for 12.1.31. Uninstall Eset. Reinstall 12.1.31 and see if that resolves your existing scan missing log issue.

Edited by itman
Link to comment
Share on other sites

Doing that is a possibility...I might try a repair first (not that it'll do any good). Will advise.

Regards,

Tom

Edited by TomFace
Link to comment
Share on other sites

Well my daily scheduled in-depth scan went off as scheduled, but no scan log was produced (again). Prior to the scan, I did do a repair which took me back to v11.2.49.0 and then updated to 12.1.31.0.

I'll review my settings first and if all appears OK I guess I'll uninstall and re-install.:blink:

Regards,

Tom

Edited by TomFace
Link to comment
Share on other sites

Well after using the uninstall tool twice yesterday (that's another story:wacko: https://forum.eset.com/topic/18898-eis-password-protect/), it does appear that my scheduled scan (only one so far) are being logged. But, it appears another (old) issue has reappeared, My in-depth scans (which normally show about 2.1M items) are again looking like a Smart Scan with only about 420K items. I've reviewed my on demand settings 3 times and even when I go in and request a Custom scan (as an Admin), I'm only see logs of about 420K items. I had this issue previously (posted in the Forum) but apparently it's been archived as I cannot locate it. I will review everything again and if necessary I'll open a new thread.:blink: I am checking for any software conflicts.

More to come on both issues I'm sure. Minor issues (not the end of the world), but a bit annoying...;)

Regards,

Tom

Edited by TomFace
Link to comment
Share on other sites

Since the safe mode uninstall, it does appear that my scheduled in-depth scan are showing up in the logs. In addition, it is now scanning ALL files 2.1M+.:)

So I consider the issue resolved.

Regards,

Tom

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...