Jump to content

Product is not connected Error in V5


kamiran.asia
 Share

Recommended Posts

Hi Dears.

In one of our ESET project we are migrating from V5 to V7 but in some PCs we have just 512 MB of RAM because it is a health care center.

So we can not migrate to V5 , in These PCs when we apply Firewall Rules (For Example fot Radmin ) they will be orange with the Error :

" Product is not connected. No connection attempt occurred. "

and also we can not see the Error in Alerts section as you can see in the picture below.

 

 

2.jpg

Untitled.jpg

Edited by kamiran.asia
Link to comment
Share on other sites

We find the problem ,

Because V5 Firewall is set to Automatic mode , This Alert will be show. When we set the fire wall to Automatic with Exceptions it will be work find.

Question 1 : How can we enable Automatic with Exceptions with ESCM 7 in V5 ?

Question 2 : Why The Alert section for V5 PCs is empty while they have alerts.

Link to comment
Share on other sites

  • Administrators

Unfortunately, it is not possible to set automatic mode with exceptions via ERA6/ESMC. Since Endpoint v6.6/v7 has lower memory consumption than EPv5, I'd recommend trying to install it on a machine with 512 MB of RAM and see how it works.

Link to comment
Share on other sites

1 minute ago, Marcos said:

Unfortunately, it is not possible to set automatic mode with exceptions via ERA6/ESMC. Since Endpoint v6.6/v7 has lower memory consumption than EPv5, I'd recommend trying to install it on a machine with 512 MB of RAM and see how it works.

Ok And thank you for Quick Reply ?

Link to comment
Share on other sites

  • ESET Staff

The problem section is empty, as you have sorting by “problem detail” enabled. There is a bug, thst will be fixed in upcoming service release. If you remove the sorting, it should work OK.

Link to comment
Share on other sites

10 hours ago, MichalJ said:

The problem section is empty, as you have sorting by “problem detail” enabled. There is a bug, thst will be fixed in upcoming service release. If you remove the sorting, it should work OK.

Yes it works. Best Regards.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...