Jump to content

SMTP test email fails to send


chris_buck
 Share

Recommended Posts

Hi,

I have a simple SMTP setup using a relay. I have 6 existing systems (printers/ anti-virus etc) which send email alerts via this relay. So I know it works!

I am confident the settings are correct as we have no security and anonymous authentication. So I am literally only entering host, port, user and password (which would be ignored), sender address and I have tried a few different authentication (automatic, blank and anonymous)

When I hit the send test email button I get this:

Test email has not been successfully sent. Insufficient arguments for sk.eset.era.g2webconsole.server.modules.config.ConfigEngineModuleImpl.testSmtpSettings(ConfigEngineModuleImpl.java:703)

Any help would be appreciated as this message does not really offer much help :-)

thanks

Link to comment
Share on other sites

  • Administrators

Did you set a correct connection security and authentication type? Maybe Wireshark logs from the machine running the smtp server from time when email is sent successfully and when sending a test email fails could shed more light.

Link to comment
Share on other sites

  • ESET Staff

Could you please provide version details as seen in about dialog? Especially version of console, ERA and version of installed components.

When you hit "Send test email", popup asking for recipient address should popup .. this error is shown even before? Any chance you actually tried real use of SMTP configuration instead of test mechanism in server settings? There is a chance it will work as this seems to be problem with this testing functionality itself. For example sending generated report just for test?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...