Jump to content

Problem with virtual wifi (netsh wlan...)


Recommended Posts

Hi all.

I have a problem with netsh wlan when i'm using ESS Firewall.

I often use this commands to create a virtual wifi from my laptop.

netsh wlan set hostednetwork mode=allow ssid=HieuK key=1234567!
netsh wlan start hostednetwork
netsh wlan show hostednetwork

All are ok before using ESS.

But when i used ESS. I think it blocked internet sharing in some ways i didn't know.

I think i need to add a zone or rule to allow internet sharing.

Can anyone help me?

I'm a Vietnamese so I'm so sorry for my bad grammar.

Thanks a lot.

Link to post
Share on other sites

Hello Kainjinez,

 

you need to configure trusted zones as far as services such as file sharing are available only in them, when using ESET firewall.

You can follow the steps described here: hxxp://kb.eset.com/esetkb/index?page=content&id=soln3218

Thanks for your reply. But i don't know how to find true ip to add to Trusted Zone. If i use netsh commands to create virtual wifi. Thanks

Link to post
Share on other sites

Hello Kainjinez :-))

 

Don't know if it helps, but you can open a command prompt window "cmd" , and write : ipconfig and then press enter. This will display a list of your network connection information.

 

Regards Janus

Link to post
Share on other sites

Hello Kainjinez :-))

 

Don't know if it helps, but you can open a command prompt window "cmd" , and write : ipconfig and then press enter. This will display a list of your network connection information.

 

Regards Janus

Hi, Janus.

I had found Virtual Wifi subnet: 192.168.137.0/255.255.255.0 and i added to trusted zone. Restarted ESS Firewall (Disable and Enable it) but it isn't work.

I post some images about this problem.

post-2369-0-24051700-1385578613_thumb.jpg

post-2369-0-71712800-1385578616_thumb.jpg

post-2369-0-96067800-1385578620_thumb.jpg

post-2369-0-92892400-1385578629_thumb.jpg

post-2369-0-54336200-1385578632_thumb.jpg

Link to post
Share on other sites

There is no gateway for subnet 192.168.137.0

Your second adapter however shows 192.168.0 subnet with a 192.168.0.1 as the gateway.

The gateway will be giving out your IPs and according to your ipconfig, 192.168.0 should be added as your subnet for allowed connections.

Link to post
Share on other sites

There is no gateway for subnet 192.168.137.0

Your second adapter however shows 192.168.0 subnet with a 192.168.0.1 as the gateway.

The gateway will be giving out your IPs and according to your ipconfig, 192.168.0 should be added as your subnet for allowed connections.

I added subnet 192.168.0.0 / 255.255.255.0 to ESS Firewall but it is not work.

Maybe we can enable or change  some services in rule menu?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...