Jump to content

ERA 6.5 clarification


j-gray
 Share

Recommended Posts

I've read through the FAQs and release notes, but am still unclear; does the latest version of ERA give access to previous packages in the repository for deployment?

I'm stuck in the same situation again --in the middle of a rollout of v.6.4 and it is no longer available in ERA to deploy as it's been replaced by the latest package.

Link to comment
Share on other sites

  • ESET Staff

Hello,

 

It is there, but you have to click the "legacy" flag. We have marked the "not newest" packages as legacy.

 

 

Edited by MichalJ
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...