Jump to content

suddenly "License expired" on a client


TomTomTom
 Share

Recommended Posts

Hi,

what happens here? On one of my clients today is shown red and in the details you can see "License expired". Client rebootet, still the same. On the client everythin looks fine. It is only on one client.expired.JPG.224ba8faf63966d65e6753e5d0c6e0d6.JPG

Anyone an idea what happens here?

Also the installed version is shown as 6.2.2033.1. But installed is 6.4.2014.2

Thank

TomTomTom

Edited by TomTomTom
Link to comment
Share on other sites

As I can see in the client details in ERA, the client is shown with its old data of license. Suddenly a license is "used" that ends in February 2016.

I deleted the client in ERA, and it came back with the same shown error

Link to comment
Share on other sites

  • ESET Staff

Is this a cloned image, or was possibly the machine where the agent is installed cloned and agent was not "reset"? This might cause, that two instances of agent are replicating into the same entry, which might cause data mis-match. Also, could you verify, that the agent is connecting successfully? Also, what version of ERA (agent / server / webconsole) are you using?

Link to comment
Share on other sites

Hi Michal,

no, the client is not a cloned client. But there is no more investigation needed. The client is shown "normal" this monday morning again.

I do not know what happend with ERA last week, this was the first time after more than one year, I had a behavior like this.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...