Jump to content

ESET Smart Security 9 blocking internet


Recommended Posts

Eset Smart Security 9 bloking internet.
After Pausing Firewall internet is working.

When enable firewall eset blocks internet

 

Capture.PNG

Edited by nbl007
Link to comment
Share on other sites

  • Administrators

Please provide me with logs as follows:
1, Enable advanced firewall logging in the advanced setup -> Tools -> Diagnostics
2, Reproduce the issue
3, Collect logs with ELC as per the instructions in the KB in my signature
4, Disable advanced logging.

Then drop me a pm with the output archive from ELC attached. If too large to attach, upload it to a safe location and pm me a download link.

You can also run Firewall troubleshooting wizard to get a list of recently blocked communications which will enable you to create the appropriate allowing rule with a few clicks. You can also download the LiveInstaller from ESET's website which will install ESS version 10 over v9. V10 provides better protection, has lower memory consumption as well as other new features and improvements under the hood.

Link to comment
Share on other sites

19 hours ago, itman said:

This error, DNS_PROBE_FINISHED_NXDOMAIN, indicates there is a DNS issue with Chrome. Try using IE11 to see if the problem persists.

nope it's for all after pausing firewall internet works.

Link to comment
Share on other sites

I absolutely HATE this product. I had the anti virus - it worked great so I got the Smart Protection Premium for home -

nothing works right - it keeps resetting - I've reset to default setting, Chrome won't work - non of my other programs work with this - I even have a ticket # but good luck trying to get in touch with anyone to help fix this.  I've wasted time that I don't really have to try and fix this to no avail.

Link to comment
Share on other sites

  • Administrators
15 minutes ago, Suzanne Bright said:

I absolutely HATE this product. I had the anti virus - it worked great so I got the Smart Protection Premium for home -

nothing works right - it keeps resetting - I've reset to default setting, Chrome won't work - non of my other programs work with this - I even have a ticket # but good luck trying to get in touch with anyone to help fix this.  I've wasted time that I don't really have to try and fix this to no avail.

Please elaborate more on the issue you are having. Are you unable to open any website? Or only https websites? If the latter, are you getting some kind of error message in the browser? Is the problem occurring only with a specific browser or with any?

Link to comment
Share on other sites

Google Chrome doesn't work at all - I had it and it worked fine - now it won't - I had FB and GMail all set up so I could just click on the desktop and go to it - it changed all that - now no matter how many times I set to my desktop - it changes it - I can't download anymore from my favorite game site = gametop - I am a writer and I use Grammarly - now that won't work with any of my other programs like email, FB etc.  I tried following the instructions to set back to default - did that -nothing changed - disabled the personal firewall - forget it. By this time I had to totally restore my computer.  Tried getting tech support because I have a ticket # but couldn't do that either. 

Link to comment
Share on other sites

3 hours ago, nbl007 said:

nope it's for all after pausing firewall internet works.

Try this.

1. Set Eset firewall to its default setings i.e. "Automatic" with "Evaluate also Windows firewall rules" option enabled.

2. If you have created any user Eset firewall rules, temporarily disable those. The only firewall rules enabled should be the Eset default rules.

3. Verify the Windows firewall service is running and is set to Automatic as shown by the below screen shot. If it is not running, start the service. If it is not set to Automatic, set to same.

Now see if you can display web pages in a browser.

 

Eset_Win_Svc.png

Link to comment
Share on other sites

Another thing that needs verification is:

1. Via Windows Control Panel -> System and Security -> Security and Maintenance -> Security, verify it shows that the Eset firewall is turned on and the Windows firewall is turned off as shown below.

2 Via Control Panel -> System and Security -> Windows Firewall, verify it shows that Eset is managing the Windows firewall as shown below. Note: Your network profile might be different than shown in the screen shot if you are using the Windows private profile.

Eset_SM.png

Eset_WF.png

Edited by itman
Link to comment
Share on other sites

Google Chrome doesn't work at all - I had it and it worked fine - now it won't - I had FB and GMail all set up so I could just click on the desktop and go to it - it changed all that - now no matter how many times I set to my desktop - it changes it - I can't download anymore from my favorite game site = gametop - I am a writer and I use Grammarly - now that won't work with any of my other programs like email, FB etc.  I tried following the instructions to set back to default - did that -nothing changed - disabled the personal firewall - forget it. By this time I had to totally restore my computer.  Tried getting tech support because I have a ticket # but couldn't do that either. 

Link to comment
Share on other sites

6 minutes ago, Suzanne Bright said:

ESET will not allow me to change anything. "These settings are being managed by vendor application ESET Smart Security Premium."

In reference to the Eset firewall settings, you need to check/change these within Eset.

1. Select Setup -> Network Protection -> Personal Firewall, then click on the wheel symbol and select "Configure."

2. Select Advanced. Verify "Filtering Mode" settings as stated previously.

2. Next select Rules -> Edit. Verify Eset firewall rule settings as stated previously.

If you made any changes, ensure you click OK on each screen prior to exiting that section to save your changes.

As an alternative to making any manual changes, you can just click on the "Default" button shown on the Advanced screen. This will reset the Eset firewall to default values. Any custom changes or rules you previously created will be lost.

Link to comment
Share on other sites

16 minutes ago, Suzanne Bright said:

I seem to have lost the thread here.  I couldn't change the firewall settings.  ESET wouldn't let me.

 

The Eset firewall settings I previously referred to are all circled in the below screen shot. Don't know what you mean by "Eset wouldn't let me?" Unless you are referring to the Eset default firewall rules. Those should not be changed in any way. The option to show the default rules should be disabled as shown in the screen shot. This will result in only any custom rules you created being shown. You temporarily disable those by unchecking them. 

Eset_FW_Settings.png

Link to comment
Share on other sites

39 minutes ago, Suzanne Bright said:

I get to the Firewall rules and there is nothing showing at all

Then you don't have any custom rules that need to be temporarily disabled.

Link to comment
Share on other sites

  • Most Valued Members

Personally i use "interactive" filtering mode when setting up the firewall. Then as you launch each application you just need to select "create rule and remember option" and click on allow.

It will take a few days to learn the firewall all the apps that are launched, but once you do it that way you will be trouble free :)

The "automatic mode" can be more problematic than helpful.

Link to comment
Share on other sites

As Marcos says, default settings are usually best. I use automatic for firewall, that way I do not have to fool with it regardless of browser and I have not have ANY issues for years.

But whatever firewall setting works for you.

 

Edited by TomFace
Link to comment
Share on other sites

I will also state that a standard operating procedure most ISP tech support depts. use when a customer is having DNS issues is to perform the following:

Now Run below command one by one [from command prompt window w/admin privileges]:

ipconfig /release
ipconfig /all
ipconfig /flushdns
ipconfig /renew

netsh int ip set dns
netsh winsock reset

(Watch Video Tutorial of This Solution)

Now Restart your PC. That’s it, now check your Internet connection is working or not. If not working, then try solution 3. back to list

More Chrome specific solutions for this problem from the article the above was extracted from are here: https://www.wiknix.com/how-to-fix-dns_probe_finished_nxdomain-in-chrome/

Edited by itman
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...