Jump to content

Hi I have a new issue!


Recommended Posts

Hello!! Its me again hahaha...

In my last post i told that i install the EEA with ERA webconsole in my computers radicated in Rosario, Argentina...

Now i want to install it in another city that we have in our company and  i have the next problem...

Because my ERA doesnt found those computers (I saw in a tutorial that the way to add computers are from a report that is showned in the Dashboard layer) i add those computers manually with Add computers option in the Computers layer. I deploy the agent in those computers and the agent was succesfully installed. At that point all good.

When i restart those computers so i can see the "box" that resemble the "Era agent installed" the box doesn't appear and when i try to install the EEA in those computers the Policy doesnt do anything...

I need to do it manually or i am doing something wrong...

Here are some images!!

 

Issue1.jpg

Issue2.jpg

Sorry about the images are in Spanish but im form Argentina you know!

Thanks!

Edited by Mariano Dabove
Link to post
Share on other sites

Ok, so the agent cannot connect to your server on port 2222. Do you have network connectivity from the agent to your server? if not, can you open 2222 on the firewall where the ERA is installed and then use A FQDN instead of SRV-AV ?

Link to post
Share on other sites

I have connection between the server and the agent i mean... from server i deploy this agent to the machine so i have listening between the agent and the server i think you mean that??? And the server is named SRV-AV so i dont know if changing those things i will have the same result. And im a junior IT programmer so plz be more abudant in your reply... Sorry!

Link to post
Share on other sites

ok...go to the client machine. From there can you ping SRV-AV successfully? If you can, is port 2222 open on your firewall, such that the client can connect to SRV-AV on port 2222? The status page says that it cannot resolve/connect.

 

 

Jim

Link to post
Share on other sites
  • ESET Insiders

It seems that the computer is not able to resolve the name SRV-AV name.

When creating the agent deployment package, you can either specify the IP instead of the hostname, or as i use to do create a DNS record for something like eset.domain.com and make sure that is resolveable both internally and externally

Link to post
Share on other sites

I deploy the agent to each computer i listed but the agent seem dont recognize the server...

When i deploy the agent each computer i added i put the IP of each one and was succesfully installed...

I ping to the server and the server ping each computer i have disconected the firewall of the server and the computers but its no good...

Each city are connected to a VPN i dont know if this things is an issue or not...

How can i continue :(???

Link to post
Share on other sites

I suggest you either set up a HOSTS entry on each PC, or configure a DNS server, or remove and redeploy the app using an IP address.

Are you using Active Directory? If so, then you do already have a DNS server.

Link to post
Share on other sites
  • ESET Staff

It is possible to configure AGENT to connect to SERVER by its IP address in case DNS name is not available -> add IP address of SERVER to previously mentioned "Server hostname" field in remote deployment and other installer's wizard.

There is only one major drawback when changing hostname to to IP: it is SERVER's certificate configuration. Please check "Subject alternative name" of your currently used SERVER certificate in server settings. It should be show in format like "Subject Alternative names (DNS:*)" as a list of IP addresses or hostnames and only this identification may be used by AGENT - otherwise you will have to create new certificate.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...