Jump to content

Internal Error


Go to solution Solved by TomFace,

Recommended Posts

Downloaded the live installer for ESS Prem. (current using ESS v9 with Win7). Getting the following error when trying to run either installer (trying to do an overlay...I'm in North America).

post-556-0-13884400-1477600295_thumb.jpg

**************************************************************

10-28-16 1:14AM EDT Update: I have opened a ticket with Support.

Edited by TomFace
Link to comment
Share on other sites

I thought you were going to install ver. 10 on top of ver. 9 using the full installer. As I posted previously, this method installed ver. 10 fine for me; abet I am finding a few firewall network settings got borked.

Edited by itman
Link to comment
Share on other sites

I would not recommend installing ESS prem over the top of ESS V9. ESS prem has new features than that of ESS so the it much more likely to have a hybrid of drivers for both products meaning some modules like the firewall may be "borked" as you state. I would recommend uninstall >> reboot and then install of prem. 

Link to comment
Share on other sites

I thought you were going to install ver. 10 on top of ver. 9 using the full installer. As I posted previously, this method installed ver. 10 fine for me; abet I am finding a few firewall network settings got borked.

Tried the off line installer - got the same thing. Having ESS v9, which installer should I be using? (EIS or ESSP). Maybe I should uninstall and re-install.

Edited by TomFace
Link to comment
Share on other sites

 

I thought you were going to install ver. 10 on top of ver. 9 using the full installer. As I posted previously, this method installed ver. 10 fine for me; abet I am finding a few firewall network settings got borked.

Tried the off line installer - got the same thing. Having ESS v9, which installer should I be using? (EIS or ESSP). Maybe I should uninstall and re-install.

 

If you current have ver. 9 Smart Security installed, go here: hxxp://support.eset.com/kb3419/ and download ver. 10 Smart Security; not Smart Security Premium.

Link to comment
Share on other sites

 

 

I thought you were going to install ver. 10 on top of ver. 9 using the full installer. As I posted previously, this method installed ver. 10 fine for me; abet I am finding a few firewall network settings got borked.

Tried the off line installer - got the same thing. Having ESS v9, which installer should I be using? (EIS or ESSP). Maybe I should uninstall and re-install.

 

If you current have ver. 9 Smart Security installed, go here: hxxp://support.eset.com/kb3419/ and download ver. 10 Smart Security; not Smart Security Premium.

 

Same result.

Link to comment
Share on other sites

  • Solution

OK here's the latest. I unstalled v9 ESS, rebooted and attempted to do a clean install of v10-got the same error. On my desk top, I still had a live installer icon for v9 from May 2016. So I clicked on that and it installed v10.

Link to comment
Share on other sites

OK here's the latest. I unstalled v9 ESS, rebooted and attempted to do a clean install of v10-got the same error. On my desk top, I still had a live installer icon for v9 from May 2016. So I clicked on that and it installed v10.

 

OK here's the latest. I unstalled v9 ESS, rebooted and attempted to do a clean install of v10-got the same error. On my desk top, I still had a live installer icon for v9 from May 2016. So I clicked on that and it installed v10.

Actually it makes sense the SS live installer would work. Like I stated in the other thread, installing SS10 full download on top of SS9 worked for me w/o issue.

Link to comment
Share on other sites

But I still am curious why didn't the "newest" live installer for v10 work?  Instead, the live installer for v9.0.34.0 downloaded May 2016 installed v10?  I just had that hanging around for "just in case".

 

Marcos/Mods do you have any thoughts on this?

Edited by TomFace
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...