Jump to content

Remote Activation issue


Recommended Posts

Hi,

 

Facing issue while activating Endpoint Client AV using remote task.

 

Client is using ERA 6.4 and AV 6.4 while giving activation task it goes fail. Client AV doesnt have internet access, we have setup apache http proxy.

Then tried activating AV individually but unable to activate. Gives error unable to reach to activation server

We ran V9ActivationTroubleshooter provided by support[at]eset.com again tried activation and its successful.

 

Here I am attaching the logs checked on 2 different workstation within the same network.

 

Since this is the only solution, can we save the file on network path & use run command from ERA to execute this file on client workstations with fix syntex

 

 

1 V9ActivationTroubleshooter.txt

2 V9ActivationTroubleshooter.txt

Link to comment
Share on other sites

  • ESET Staff

Second log indicates problem with DNS resolving. See error:

GetAddrInfoW response test:error: 
error: GetAddrInfoW failed with code 11004 (0x00002afc)

which means it was not able to resolve DNS name ela.eset.com. This could be easily verified by running nslookup ela.eset.com from command line on this client.

 

 

First computer passed checks, but they are checking primarily system and I am not sure whether ESET product configuration is validated. Could you verify that endpoint is properly configured to use HTTP proxy? Also you are using proxy distributed with ERA? Could you also provide error code for activation failure in case you tried it manually? I would expect different error in case HTTP proxy is in use.

In case nothing helps would it be possible to capture network traffic using wireshark or similar tools?

Edited by MartinK
Link to comment
Share on other sites

Hello Team

 

it shows 

 

DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  192.168.x.x
 
Non-authoritative answer:
Name:    edf-business.cloudapp.net
Address:  191.239.16.130
Aliases:  ela.eset.com
 
 
Dns Request Time Out 
 
 
What Should We Do in that case?.....
 
 
Reagrds
Vimarsh P.
Link to comment
Share on other sites

  • ESET Staff

Unfortunately this requires someone with DNS and network knowledge which I do not posses.

My guess is that there is not properly configured DNS server for this machine - there are some tips on the internet as in Microsoft's KB242906 but I am not sure whether it is related. Another possible problem may be wrongly configured HTTP proxy or maybe it is not even running, or not accessible from mentioned client machine.

 

You may try to use hosts file to temporarily force DNS resolution of ela.eset.com to specific IP address (steps for example in: hxxp://www.thewindowsclub.com/hosts-file-in-windows).Once you add entry like:

191.239.16.130    ela.eset.com

to hosts file, used IP address will be used regardless of DNS resolution. It should be removed once no longer required. Unfortunately I do not think this will help as when using HTTP Proxy it should not be required.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...