Jump to content

Failed to activate licences through ERA


comunic
 Share

Recommended Posts

Hi all,

i have about 500 devices on my ERA console, with 12 licences.

i have 7 devices that are not activated, (the task fails), even after push several times the product task activation, uninstall and reinstall AV and agent.

There is no specific case, and no specific licence (it can be XP or 7 with EEA or server 2008 or 2012 with EFS).

wath can i do to understand what happens ?

 

Thank you.

Link to comment
Share on other sites

  • ESET Staff

There might be multiple causes of this. Most probably, the system does not have updated root certification authorities, or it does not communicate properly with eset licensing servers (might not have direct internet access / is communicating via proxy. You can check this by trying to open https://edf.eset.com/edfin a web browser on the affected computers. Those two + license & product mismatch are the most common causes of failed activation attempts. Have you tried also the local activation? What was the error code?

Link to comment
Share on other sites

  • ESET Staff

Please try to check with related article KB2434. In case EDF server are manually available from target client, there may be problem with Endpoint configuration (i.e. invalid HTTP proxy) or certificate of https://edf.eset.com/edf is considered as invalid.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...