Jump to content

Archived

This topic is now archived and is closed to further replies.

burhan

ERA 6.2 installation issue with mysql

Recommended Posts

Dear all,

 

We are trying to install ERA 6.2(latest setup) with mysql 5.6 but even though mysql gets setup fine along with odbc working well, we are unable to link eset with mysql. It shows the error "It is not possible to store big blocks of data..........."

 

We check the said error on forums and performed the required changes in my.ini, {max_allowed_packet=33M}. We even tried to increase the value upto 10000, 

 

but even after restarting mysql services and system, it is still showing the same error(snapshot attached).

 

We tried to install Eset ERA in 3 formatted systems having Windows xp, and Windows 2003 Server Advanced (32bit).

 

Is ESET ERA 6.2 really compatible with mysql or not?

 

Pls help if we are performing any mistake with the configuration part

 

 

Regards

Burhan

post-7455-0-97974500-1450345701_thumb.jpg

Share this post


Link to post
Share on other sites

Dear all,

 

We are trying to install ERA 6.2(latest setup) with mysql 5.6 but even though mysql gets setup fine along with odbc working well, we are unable to link eset with mysql. It shows the error "It is not possible to store big blocks of data..........."

 

We check the said error on forums and performed the required changes in my.ini, {max_allowed_packet=33M}. We even tried to increase the value upto 10000, 

 

but even after restarting mysql services and system, it is still showing the same error(snapshot attached).

 

We tried to install Eset ERA in 3 formatted systems having Windows xp, and Windows 2003 Server Advanced (32bit).

 

Is ESET ERA 6.2 really compatible with mysql or not?

 

Pls help if we are performing any mistake with the configuration part

 

 

Regards

Burhan

 

Hello,

 

database MySQL 5.6 is supported, but it quiet hard to guess where problem is without installer logs (should be available in the same directories where all-in-one installer is located). I would recommend to verify that parameter max_allowed_packet is correctly set (there may be different my.ini configuration files overriding this setting) using some MySQL management tools (MySQL Workbench, HeidiSQL). Also make sure you have selected proper version of ODBC driver.

Share this post


Link to post
Share on other sites

Dear Sir,

 

Please find the attached setup log file.

 

We checked the config  with Mysql workbench. I guess the config done with my.ini has been applied. (Pls chk the attached snapshot)

 

We tried with different odbc drivers( 5.1, 5.2, 5.3)....same problem persists.

 

We also tried installing ERA on Windows 8 64 bit, but same problem persists.

 

 

 

Regards

Burhan

 

Server_x64.msi.log

post-7455-0-22494000-1450440246_thumb.jpg

Share this post


Link to post
Share on other sites

Dear Sir,

 

Please find the attached setup log file.

 

We checked the config  with Mysql workbench. I guess the config done with my.ini has been applied. (Pls chk the attached snapshot)

 

We tried with different odbc drivers( 5.1, 5.2, 5.3)....same problem persists.

 

We also tried installing ERA on Windows 8 64 bit, but same problem persists.

 

 

 

Regards

Burhan

 

Hello,

 

as you can see in MySQL documentation (see https://dev.mysql.com/doc/refman/5.6/en/server-system-variables.html#sysvar_max_allowed_packet),your max_allowed_packet value is default value and not 33M, so there must be something wrong with your configuration.

Please make sure you put configuration of this parameter in "SERVER SECTION" of my.ini configuration file (section starting with [mysqld]).

Share this post


Link to post
Share on other sites

Dear sir,

 

Pls chk the attached my.ini --C:\ProgramData\MySQL\MySQL Server 5.6 (my.ini renamed to .txt for upload purpose)

 

No other my.ini file found in the system.

 

Also the mysql service points to the above mentioned my.ini file only.

 

What do you think, why mysql wont be updating the max value config parameter from my.ini file?

 

 

We also changed it from workbench software, still same issue persists

 

 

my.ini.txt

post-7455-0-41584600-1450507002_thumb.jpg

Share this post


Link to post
Share on other sites

Dear sir,

 

Pls chk the attached my.ini --C:\ProgramData\MySQL\MySQL Server 5.6 (my.ini renamed to .txt for upload purpose)

 

No other my.ini file found in the system.

 

Also the mysql service points to the above mentioned my.ini file only.

 

What do you think, why mysql wont be updating the max value config parameter from my.ini file?

 

 

We also changed it from workbench software, still same issue persists

 

Hello,

 

problem in attached configuration file is that there are two statements setting this parameter, and the later one is max_allowed_packet=4M. Please make sure there is only one so that 33M value it is not overridden.

Share this post


Link to post
Share on other sites

Thank you so much...this solved my issue..era 6.2 installed successfully

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...