Jump to content

Recommended Posts

Since I upgrade to ESS9 I began getting a Ant-Theft optimization warning on my home screen while I am using the program on my desktop so this feature is not necessary, but for some reason I am unable to stop this alert, which is a nuisance. So how do I go about removing it?

By the way, I was a beta tester before the final release and this alert never appeared on that one.

Edited by Handries
Link to comment
Share on other sites

  • ESET Staff

Hi @Handries

 

Perhaps the optimization is just 1 step waiting to be done, like "creation of ghost account".

Log onto my.eset.com and check the pc listed there to find the issue.

 

To deactivate Anti-theft option the way is hxxp://support.eset.com/kb3228/

Link to comment
Share on other sites

Hi Gonzalo,

 

Thanks for your reply, and the advice given in the web site. This worked temporarily, but a few minutes later the warning message appeared again. So I'm still not very successful in removing it permanently. So what do I do now? As far as I know I don't have a ghost account.

Edited by Handries
Link to comment
Share on other sites

  • ESET Staff

Hi,

 

If you install above the beta version can be an issue.

 

Try this:

  • Download the ESET installer accord your XX bits Operative system, do NOT execute, save it.
  • Disable again anti-theft
  • Open ESET. Go to Setup > Security tools > disable anti-theft
  • Go to my.eset.com and login there
  • Look for your PC on the Anti-theft section
  • On the right upper cornet, clic and from the menu use "remove" and confirm the delete.
    this should remove your PC from anti-theft website.
  • proceed to uninstall ESET from your computer, reboot
  • proceed to install ESET.
  • Activate with the serial
  • Open ESET
  • On first panel, Under Anti-Theft is available, click Do not remind me again.

This should disable it for sure. :)

Because is a fresh install.

Edited by Gonzalo Alvarez
Link to comment
Share on other sites

No I uninstalled the beta version first. However I was able to solve this problem myself, since I have a Personal account on my computer and a Admin account. So I change to the latter one and was able to disable  Anti-Theft with a ghost account through that account. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...