Jump to content

The firewall turned off automatically!


Recommended Posts

Hi

i have installed eset smart security 9

yesterday the eset's firewall turned off automatically

and eset said i should reinstall it

i do it but this problem hasn't solved yet

what should i do?

thank you

look at these screenshots

post-3870-0-63551300-1445172688_thumb.png

post-3870-0-45870900-1445172695_thumb.png

Link to comment
Share on other sites

  • Administrators

Please run a command prompt with elevated administrator rights, run the following commands and post the output here:

sc query epfw

sc query epfwwfp

sc query epfwlwf

Link to comment
Share on other sites

  • Administrators

1, You made a typo in "sc query epfwwfp", please run it again.

2, As for epfwlwf, please check your network properties if ESET Personal Firewall is checked (enabled).

Link to comment
Share on other sites

  • ESET Insiders

You also need to answer Marcos 2nd point: As for epfwlwf, please check your network properties if ESET Personal Firewall is checked (enabled).

Link to comment
Share on other sites

Hi,

 

Same problem. My solution :

 

install eset 8 et update eset 9. if you install directly eset 9, don't working.

 

Thank you for this suggestion. I installed smart security 8 after doing the CLI uninstall of smart security 9.  This did not work for me as the firewall is still disabled but thank you for the suggestion anyways.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...