Jump to content

Secure Connection Failed


santoso
 Share

Recommended Posts

we use eset endpoint security with web control activated to block streaming website.

it work great.

 

the web look normal blocked if we use www or http. but f we use https for streaming web (https://youtube.com), it says:

 

Secure Connection Failed

An error occurred during a connection to www.youtube.com. Peer received a valid certificate, but access was denied. (Error code: ssl_error_access_denied_alert)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

 

how we can get normal message like this:

 

Access denied
Details:    
Web page:    hxxp://www.youtube.com
Category:    Streaming & Downloadable Video
Comment:    Access to the website was denied in accordance with the Internet Acceptable Use Policy.

 

thank you.

Edited by santoso
Link to comment
Share on other sites

What browser / version do you use? I assume you have SSL scanning enabled, don't you?

 

mozilla firefox 42.0b3

 

yes ssl scanning enable, because if sll scanning disable user can access web that we block with https://domain-name.

 

thank you.

Link to comment
Share on other sites

  • Administrators

Also try the following:

1, With Firefox not running, disable SSL scanning in Endpoint and click OK.

2, Enable SSL scanning and click OK.

3, Launch Firefox.

4, Try to reproduce the issue.

Link to comment
Share on other sites

Also try the following:

1, With Firefox not running, disable SSL scanning in Endpoint and click OK.

2, Enable SSL scanning and click OK.

3, Launch Firefox.

4, Try to reproduce the issue.

 

try this, disable then enable sll scanning but still get same message.

 

Secure Connection Failed

An error occurred during a connection to youtube.com. Peer received a valid certificate, but access was denied. (Error code: ssl_error_access_denied_alert)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

    Please contact the website owners to inform them of this problem.

Link to comment
Share on other sites

  • Administrators

If you disable SSL scanning, is the ESET root certificate removed from Firefox? (Options -> Advanced -> Certificates -> View certificates -> Authorities.) Is it added there after you enable SSL scanning?

Link to comment
Share on other sites

If you disable SSL scanning, is the ESET root certificate removed from Firefox? (Options -> Advanced -> Certificates -> View certificates -> Authorities.) Is it added there after you enable SSL scanning?

 

yes it does. but still get the same message.

 

post-8791-0-24383700-1445249965_thumb.png

 

ummm, did you try with your own computer and get normal blocked message?

 

thank you,

Link to comment
Share on other sites

Please also state whether the issue is present with any website, you just YouTube, so that we can test it properly.

 

yes, this issue present with any website.

 

thank you.

Link to comment
Share on other sites

  • ESET Moderators

Please also state whether the issue is present with any website, you just YouTube, so that we can test it properly.

yes, this issue present with any website.

thank you.

Thanks for the information.

I have tested the described situation in my environment, but I was not able to reproduce the issue.

I suggest you contact the local customer care as further logs will be needed to investigate.

Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...