Jump to content

A problem with the firewall?


Recommended Posts

Hello,

 

I'm trying to share internet from my PC to phone by creating a Wi-Fi hotspot with " mhotspot software "

the hotspot is created successfully , I can log in from my mobile .

The problem is that I don't get internet signal on my phone ( not sure if I'm describing it properly ) ,

It shows that the phone is connected to the hotspot but I can't use the internet .

 

This is a new problem for me , It was working properly until yesterday .

I tried disabling the firewall temporary and it worked fine, but when the firewall protection comes back to work , the problem starts again.

 

NOTE : I made a rule for mhotspot & add it to exceptions but didn't work.

 

Link to comment
Share on other sites

  • Administrators

In the IDS setup, enable logging of blocked connections and reproduce the problem. Afterwards disable logging, open the firewall log, right-click the appropriate record and select "Don't block similar events in the future". In ESS v9, we've added a firewall troubleshooting wizard which shows you a list of recent communications and provides an easy way for creating a permitting rule.

Link to comment
Share on other sites

  • Most Valued Members

In the IDS setup, enable logging of blocked connections and reproduce the problem. Afterwards disable logging, open the firewall log, right-click the appropriate record and select "Don't block similar events in the future". In ESS v9, we've added a firewall troubleshooting wizard which shows you a list of recent communications and provides an easy way for creating a permitting rule.

WOW!. That is just to cool for words to describe. Can't wait to get my new measly allotment of data so I can try it out. Running out  of data before running out of month isn't fun.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...