Jump to content

synchronization was interrupted

Go to solution Solved by Microbe,

Recommended Posts

Hi ESET Team, 

2 of our customer encountered the below error from the image 'synchronization was interrupted'


Action taken:

We tried to ping "edf.eset.com" n- but there's no signs of blockings

Our client said they don't have any 3rd party firewall

then when he tried to open the console using his mobile phone using hotspots problem still exist


Can you help us on how to resolve this issue.




Link to comment
Share on other sites

  • Administrators

Please raise a support ticket. There's probably a network communication problem, logs will be needed for investigation.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...