Jump to content

Can't set up Full Disk Encryption because it tells me BitLocker is enabled


JulienAllexandre
Go to solution Solved by Kstainton,

Recommended Posts

Hello,

It is impossible for me to activate Full Disk Encryption because I get the following message: BitLocker already encrypts your disk, but the problem is that it's on all my computers. How can I do a manage-bde -off via a GPO?

Thank you

 

Link to comment
Share on other sites

  • ESET Staff

Hi @JulienAllexandre,

I would look into doing this via a PowerShell Script (Many articles online regarding this possibility) or if I am honest, it might be best to contact Microsoft. Possibly via their Forums or directly if you can, to see if they have an easier option for you.

Thank you,

Kieran Stainton

Link to comment
Share on other sites

7 minutes ago, Kstainton said:

Hi @JulienAllexandre,

I would look into doing this via a PowerShell Script (Many articles online regarding this possibility) or if I am honest, it might be best to contact Microsoft. Possibly via their Forums or directly if you can, to see if they have an easier option for you.

Thank you,

Kieran Stainton

I'm going to see if I can do a PowerShell script but I haven't found much online except for activating bitlocker.

Link to comment
Share on other sites

  • ESET Staff
  • Solution

Hi @JulienAllexandre,

Here is some good documentation via Microsoft to get you started:

https://learn.microsoft.com/en-us/windows/security/operating-system-security/data-protection/bitlocker/operations-guide?tabs=powershell#disable-bitlocker

Seems like you should be able to write a simple PowerShell script and run it on all machines encrypted with Bitlocker.

Thank you,

Kieran Stainton

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...