Jump to content
An upgrade will take place on June 18, 2024 during the midday hours (UTC). The Forum will not be accessible for a short period of time. ×

Bug in Editing IPSet policy - Console will say Something went wrong...


Recommended Posts

Hi dears From today When we want to EDIT IPSet section in Endpoint Security policy , Web Console will Show This Error and we can not EDIT Or Update Policy :

Something went wrong...

*version: 10.1.277.0*
*locale: en_US*
*user.agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/119.0 (gecko1_8)*
*document: https://192.168.1.27/era/webconsole/B2D1F71FD22B49AAFA6C259B9A28273B.cache.html*
*url: https://192.168.1.27/era/webconsole/#id=POLICIES:id=EDIT_POLICIES;prod=eset.local.products.endpoint;p=1*
        
*error:*
Config engine error: Failed to set values, path Settings.NetworkAccessProtection.IpSets.1.Description status 24 : Read-only value write rejected

Product: eset.local.products.endpoint
Last loaded screen: features.networkaccess.ipset
Last requested screen(s): features.networkaccess.ipset
RPC method: _CE.rpc_api.screen_values_set
 

This is our Server Info :

 

ESET PROTECT (Server), Version 10.1 (10.1.1291.0)

ESET PROTECT (Web Console), Version 10.1 (10.1.277.0)

Name
Version
Update module
1036 (20230731)
Translation support module
1986 (20231003)
SysInspector module
1283 (20220614)
SSL module
1081B (20230905)
Push Notification Service module
1134 (20231005)
Configuration module
2092.2 (20230929)
 
 
 
 

 

 

 

 

 

 

IPset Bug.jpg

Link to comment
Share on other sites

Update module
1036 (20230731)
Translation support module
1986 (20231003)
SysInspector module
1283 (20220614)
SSL module
1081B (20230905)
Push Notification Service module
1134 (20231005)
Configuration module
2092.2 (20230929)

 

We Test that this error occurred even in V9 Console !

Link to comment
Share on other sites

5 minutes ago, Marcos said:

Please raise a support ticket for assistance with troubleshooting the issue.

Hi Dear @Marcos

It Seems that there is a bug in new Console Module Update and it is happening in all ESET Protect . Why Should i raise a support ticket for such a general bug ! 

Is there any direct Email Address for Quick Support ? Support form at ESET website is not a quick solution.

Link to comment
Share on other sites

Just now, Marcos said:

Thanks for the heads-up. I was able to reproduce it by following your instructions and reported it to developers with higher priority.

P_EESW-10933

Yes We were sure that there is a very public and Bad Bug. We Are waiting for a fix . Thank you for a rapid answer as usual  😘

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

The

33 minutes ago, Maximilian said:

im having the same issue at the moment

are there any news regarding a fix?

The Configuration module 2099.5 which addresses the issue is currently available on the pre-release update channel with staggered updates on the regular update channel to follow soon. It should be fully released towards the end of November.

Link to comment
Share on other sites

On 11/16/2023 at 8:46 PM, Marcos said:

The

The Configuration module 2099.5 which addresses the issue is currently available on the pre-release update channel with staggered updates on the regular update channel to follow soon. It should be fully released towards the end of November.

Hi Marcos,

In my Eset cloud had the same issue.

image.thumb.png.0ae0e1953cd36dae60e7a8731c622010.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...