Jump to content

Eset firewall bug while using LTE modem internet

Go to solution Solved by Marcos,

Recommended Posts


I am experiencing a problem when using my LTE mode for internet. I am using quectel ep06-e modem for my LTE data connection. When connected to LTE modem, Eset firewall bus out and disappears from setup tab(Pic1). Then after some time its shows me an error with firewall and needs to restart the device(Pic2). 

If I disconnect from the LTE data connection, It takes some time to resume normal operation restoring firewall. I saw a large number of known Network connections(Pic3,Pic4), each active for about ~1 second.

I tried turning of network inspector - doesn't solve the problem.

Tried Reinstalling the ESET Internet security, doesn't fixes the problem.

If anyone know about troubleshooting the problem, please let me know. 






Link to comment
Share on other sites

  • Administrators
  • Solution

This is a known issue in v16.2.11 with LTE modems. If you need to use it and temporarily disabling the firewall until the next v16.2 hotfix is available is not an option, please downgrade to v16.1. We are working on a hotfix that addresses this issue and should be available soon.

Link to comment
Share on other sites

I haven't experienced may problems so far with this version 16.2.13. Should I keep using this version. Will it automatically update to new stable version after release or do I manually need to reinstall stable version afterwards?

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...