Jump to content

Db backup file location change in Rocky-based appliance?

Recommended Posts

Recently upgraded from the CentOS appliance to the Rocky appliance (version info below). Worked my way through a few problems but everything is up and running. Went to do some routine maintenance on it today and had it do a database backup. Worked fine, no errors occurred. When I went to download the backup file (used to be root/era-backup.sql), there was no backup there. Did some searching and found what appears to be the backup file, now located in opt/appliance/conf/db-backup.sql. To verify that this was the file, I performed another backup and rechecked the date and time stamp and it had updated accordingly.

So first off, can you confirm that this is indeed the correct file that I was looking for. If so, is this an intentional and permanent change, or is this another issue with the Rocky appliance that is going to be rectified in a later release?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...