Jump to content

eset v8 smart security causing very slow upload speeds


Recommended Posts

been a nod32 user since v2 and its always been one of my absolute favorites. i happen to be testing my speeds last night because something seemed off with my upload speeds so i started testing them and found that my upload speeds are VERY slow with eset ess v8 installed. i have a fiber 150/150 connection and download speeds are not an issue upload speeds are VERY slowed down. on speedtest for example my 150 upload speeds slow down to between 9 and 26 (ran the test with various server choices)?? yes they get that much slower.

 

i tried to disable eset fully both real time and firewall with no changes. still slowed down. i uninstalled eset and my speeds after the reboot went up to 145-160 as they should be.

 

i tested this on three machines at home. to double check i changed NOTHING else and went and reinstalled eset on these three machines and rebooted after the install and upload speeds dropped back to 9-26 again.

 

i went to my office this morning to check one of those machines. same result. once i uninstalled eset the upload speeds went back to normal.

 

what within eset would cause this, seeing as it seems to only affect my upload speeds. it is not just this computer and has shown the same results on 4 machines none of which have the same programs installed or the same hardware. the only common things on them are windows 7 x64 and office 2013. the only way to correct this was to fully remove eset disabling it did not fix the issue. i never saw this result with v7 as far as i know, i never noticed enough to test it anyway.

Edited by zfactor
Link to comment
Share on other sites

No point for me to test as I don't have those upload speeds to begin with. So any drop would be hard to see  :D

But I hope this will be sorted anyways  :mellow:

Edited by SweX
Link to comment
Share on other sites

I also have a 150/150 fiber FIOS connection,however I am not having the problem you are seeing.I use win 8.1 x64 and use ESS along with WSA and Adguard.I have not tinkered with any settings other than setting up exceptions for WSA and Adguard.

Link to comment
Share on other sites

  • ESET Moderators

Hello,

 

please try to enable pre-release updates and let us know if the issue persists.

You can enable them by following steps described in this KB article hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3415

 

Thank you.

 

P.R.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...