Jump to content

ESET Blocks Connecting to Public Wifi


Recommended Posts

When on my travels recently I was unable to get to get my laptop to connect to the on-board train WiFi. No matter what I tried (apart from turning off ESET altogether which would be retarded, I could not get it to connect at all. Does anyone gave any useful tips for getting this working before I travel again on the trains? I'd ideally like to be able to use my laptop without having to use my Mobile Hotspot/Mobile Phone for data. I'm using ESET Smart Security Premium. 

Link to comment
Share on other sites

  • Administrators

Try enabling interactive firewall mode in case an inbound communication must be allowed.

Link to comment
Share on other sites

If you are using custom DNS settings you may have to temp switch to DHCP to get the redirect to the train WiFi landing page.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...