Jump to content

Protected browser doesn't follow original url


Recommended Posts

Chrome is my default browser, if I create a bookmark to https://company.screenconnect.com/Host#Access/All Machines by Company/<computername> and define company.screenconnect.com as a secure site, the protected browser opens to https://company.screenconnect.com is there a way to persuade the protected browser to open the originally specified url?

Link to comment
Share on other sites

  • Administrators

Try enabling "Secure all browsers" which should be used by default in the future anyways:

image.png

Link to comment
Share on other sites

  • Administrators
22 minutes ago, katycomputersystems said:

We are using Endpoint Protection v9.0.232.6 managed by Protect v9.0.1144.0, I don't see a "Secure all browsers" setting, where is it hiding?

Ok, I forgot that Endpoint does not support the Secure all browsers feature yet.

Link to comment
Share on other sites

  • ESET Staff

Current solution doesn't support website redirect after '#' but probably it's not address you want to redirect, it's address you just see at the end of website rendering.

If you want to find correct address, that should be redirected (and added to bookmark), go to source URL (address, where is link/button to address you have in bookmark) and right click on the destination link > Copy link address.

Then try redirect from normal browser to Secure Browser with this link.

If it doesn't work for you, we can check link from HAR log. Open Secure Browser, collect HAR log of address from your bookmark (https://support.google.com/admanager/answer/10358597) and upload it here.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...