Jump to content

Recommended Posts

All of the sudden, I got ESET window telling me to register my product. Normally I wouldn't posted if it happens once, but this is the second time within a month.

Is there logical explanation?

Thanks

Untitled.png

Link to comment
Share on other sites

  • Administrators

I was unable to find any license registered with your forum email address. Please provide your public license ID in the form of XXX-XXX-XXX.

Link to comment
Share on other sites

Forum address is different from my eset registration. I will PM you the license registration now.

Link to comment
Share on other sites

I should have made clear that I can re-register and it works OK, but this is the second time that ISS got unregistered.

Link to comment
Share on other sites

1 hour ago, URBAN0 said:

but this is the second time that ISS got unregistered.

Do you have Eset Internet Security or Smart Security installed. The screen shot you posted is for Internet Secuity.

Link to comment
Share on other sites

For two years now things have been good with my ESET, maybe a little things here and there, nothing concerning at least nothing yet, and this could be a legitimate glitch. But I I'll keep eye on it😉

Link to comment
Share on other sites

Posted (edited)

Since I have provided Marco with my registration key, for my future reference I would still like to hear if there is reasonable explanation to why this would accrue twice within a month.

Edited by URBAN0
Link to comment
Share on other sites

  • Most Valued Members

Marcos will verify that after checking it, but if you didn't buy the key from a legitimate source, it may have been resold to countless other users and eset blacklisted it. that's usually why many users write about it here, you'll find many posts.

if the key is legitimate and it serves it's purpose as indented, then further info will be required by the dev team.

Link to comment
Share on other sites

  • Administrators

The key appears to be legitimate and not leaked. We're checking it.

Link to comment
Share on other sites

  • Administrators
7 hours ago, URBAN0 said:

Since I have provided Marco with my registration key, for my future reference I would still like to hear if there is reasonable explanation to why this would accrue twice within a month.

Please provide me also with logs collected with ESET Log Collector from this machine.

Link to comment
Share on other sites

Is there specific location you would like me to upload the log?

Thanks

Link to comment
Share on other sites

  • Administrators

You can upload it here. Only the ESET staff can access attachments.

Link to comment
Share on other sites

  • Administrators

I've created a ticket for investigation by developers. To me it looks like the hardware might have changed; the seatid from the time of first activation is different than the seatid from the second activation which should happen only if hardware is different. We'll see what developers will reply. Will keep you posted.

Link to comment
Share on other sites

Posted (edited)
1 hour ago, Marcos said:

I've created a ticket for investigation by developers. To me it looks like the hardware might have changed; the seatid from the time of first activation is different than the seatid from the second activation which should happen only if hardware is different. We'll see what developers will reply. Will keep you posted.

FYI. Its the same system and internals, the only thing that was changed which was 5-6 months ago was Strix 3090 GPU

Thank you

Edited by URBAN0
Link to comment
Share on other sites

3 hours ago, URBAN0 said:

FYI. Its the same system and internals, the only thing that was changed which was 5-6 months ago was Strix 3090 GPU

Thank you

Are you using a VM on this device?

Link to comment
Share on other sites

1 hour ago, itman said:

Are you using a VM on this device?

Hi itman😉

No, no VM

Link to comment
Share on other sites

  • Administrators

We didn't any issues on our backend. If the issue continues, please enable advanced licensing logging under Tools -> Diagnostics, reproduce the issue and then collect fresh logs with ESET Log Collector.

Link to comment
Share on other sites

6 hours ago, Marcos said:

We didn't any issues on our backend. If the issue continues, please enable advanced licensing logging under Tools -> Diagnostics, reproduce the issue and then collect fresh logs with ESET Log Collector.

Thank you for reporting. I will keep you in loop. 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...