Jump to content

Sonicwall SMA and ESA via Radius

Go to solution Solved by Stephan Katrek,

Recommended Posts

Hello Forum,

I have two installations with Sonicwall SMA and ESA with RADIUS. The Sonicwall SMA works perfectly, tests with ntradpin-Tool and OTP generated in the mobile phone via ESA also work. 

I have configured the authentication of our VPN connection to use RADIUS authentication pointing to the RADIUS server we configured in ESA Web Console. The connection to the test realm works, but after entering the OTP the message "Authentification failed" is displayed. At the moment I have no more ideas why the authentication is rejected with this message.

Is someone already using the constellation of Sonicwall SMA and ESA and has a tip for me?

Many thanks in advance and best regards


Link to comment
Share on other sites

  • 1 month later...
  • Solution

The problem could be solved, when connecting to the VPN via the Sonicwall Connect tunnel, the Windows credentials from the Active Directory must now be entered first, then the OTP in a second field.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...