Jump to content

Problems with thunderbird and IMAPS


SbS
 Share

Recommended Posts

  • Administrators

Yes, delete it. Then close Thunderbird and re-enable SSL filtering. A new root certificate will be generated and imported into Thunderbird's trusted root CA certificate store.

Link to comment
Share on other sites

I had the same problem, Thunderbird version 78.5.0 on a Windows 10 computer no longer receiving emails from an IMAP account and getting an error message when sending (message read: "Your message has been sent, but due to network problems or file access errors, a copy has not been placed in your sent messages (Sent) folder.").

As suggested above, I disabled SSL in ESET, opened Thunderbird and got my emails from the IMAP server. Closed Thunderbird, re-enabled SSL, reopened Thunderbird and so far it still appears to be working.

Link to comment
Share on other sites

  • 4 weeks later...

I have to reactivate this thread, since the solutions did work for me at a certain time. But today I changed my computer and made a fresh install of windows 10 pro, thunderbird and nod32 antivirus. The turn off turn on ssl filtering trick didn't work.

I deleted the certificate in the TB store, and turn off and on the SSL, double checked the new certificate was now in TB, but still, the mails of the imaps account were not able to be fetched. What worries me is that even if I turn off the SSL filtering, mails are not sync, there's a timeout. If I turn off the Protocol filtering no success as well ...  And now even if I suspend the antivirus for 10 minutes, having no protection at all, still no mails... And of course the server is on, I can still get the mails on another computer. I'll try to uninstall nod32 and tb and reinstall all of them, but atm I'm a bit anxious I can't get a solution.

Link to comment
Share on other sites

  • Administrators
43 minutes ago, Gunso said:

I have to reactivate this thread, since the solutions did work for me at a certain time. But today I changed my computer and made a fresh install of windows 10 pro, thunderbird and nod32 antivirus. The turn off turn on ssl filtering trick didn't work.

I deleted the certificate in the TB store, and turn off and on the SSL, double checked the new certificate was now in TB, but still, the mails of the imaps account were not able to be fetched. What worries me is that even if I turn off the SSL filtering, mails are not sync, there's a timeout. If I turn off the Protocol filtering no success as well ...  And now even if I suspend the antivirus for 10 minutes, having no protection at all, still no mails... And of course the server is on, I can still get the mails on another computer. I'll try to uninstall nod32 and tb and reinstall all of them, but atm I'm a bit anxious I can't get a solution.

If disabling SSL filtering didn't make any difference then the issue should not be caused by ESET and it would most likely persist even after uninstalling ESET.

Link to comment
Share on other sites

1 hour ago, Gunso said:

And now even if I suspend the antivirus for 10 minutes, having no protection at all, still no mails.

Disabling Eset real-time protection would have no effect in regards to this issue.

In Eset GUI Internet protection section, disable E-mail client protection and see if you can now receive e-mails in Thunderbird.

Link to comment
Share on other sites

7 minutes ago, itman said:

Disabling Eset real-time protection would have no effect in regards to this issue.

In Eset GUI Internet protection section, disable E-mail client protection and see if you can now receive e-mails in Thunderbird.

I tried to disabled everything bit by bit, then disable the whole protection. No change, I mean no e-mails.

50 minutes ago, Marcos said:

If disabling SSL filtering didn't make any difference then the issue should not be caused by ESET and it would most likely persist even after uninstalling ESET.

I was thinking the same, but I've just uninstall Nod32 and I was able to synchronize my imaps account and get all my mails...

I will reinstall nod32 now, maybe the installation order may have an effect (before I install nod32 first thing after the os, then thundbird).

Link to comment
Share on other sites

Just as a follow up, everything seems to work fine now.

So just in case you have the same problem than me and switching off and on the ssl option do not help you, uninstall nod32, uninstall thunderbird, reinstall thunderbird, configure it, be sure everything is fine, then reinstall nod32. Maybe it'll work for you as it did for me.

Be sure to test the ssl switching off and on first though, as it worked for me twice before, and it's much less painnful and risky than uninstall everything.

Link to comment
Share on other sites

  • 3 weeks later...

I have again the mentioned problem. My Thunderbird gives the message

"Senden der Nachricht fehlgeschlagen.
Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server securesmtp.t-online.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals."

This happens independent of the user adress, so I cannot send any mail.

Klaus

Link to comment
Share on other sites

  • Administrators
1 hour ago, Klaus22763 said:

I have again the mentioned problem. My Thunderbird gives the message

"Senden der Nachricht fehlgeschlagen.
Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server securesmtp.t-online.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals."

This happens independent of the user adress, so I cannot send any mail.

Klaus

Are you positive that the issue goes away after temporarily disabling protocol filtering in the advanced setup? If it doesn't make any difference then ESET is not the culprit.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...