Jump to content

Which Version of Endpoint does ESMC 7.2 Support?


Recommended Posts

I have an older 5.x ERA server and a dozen or so endpoints connecting to it. FOr various reasons i need to leave some on the older 5.x era server but will migrate a few to newer 7.x platform. The endpoind connection are a mix of 5.x Endpoint AV and 4.5.x File Security. Can ESMC 7.2 manage any off the older 5.x or 4.x platform?

Link to post
Share on other sites

Is there anything special i need to do when creating policies specific for the older endpoints? How do i move them from era to esmc? do i just change the admin server ip in the 5.x endpoint to point to the ip of the esmc server?

Edited by slarkins
Link to post
Share on other sites
  • Administrators

There's nothing special to do. When upgrading EFSW 4 to EFSW 7.2, note that the old version must be uninstalled and the server rebooted prior to installing EFSW v7.  Also note that the last OS supported by v4.5 was Windows Server 2003. If you have a newer one, you should upgrade to v7 as soon as possible. In case of WS 2003, you should upgrade to EFSW 6.5 which is the last one that supports it.

Link to post
Share on other sites

You misunderstand my question....i dont want to update the older 5.x and 4.x endpoints on some of the older xp and 2003 computers...can 7.2 manage the older 5.x and 4.x endpoints? If so, how do i move the older endpoints to point to the esmc server for policies and updates?

Link to post
Share on other sites
  • Administrators

I just wanted to emphasize that upgrading to the latest supported version in the following weeks is crucial.

If you deploy agent on a system with legacy v4, the product will start to communicate with agent and agent with communicate with the ESMC server.

Link to post
Share on other sites

You can refer to KB6891 how to deploy ESET Management Agent v7 from ERA5 console.

The guide works from Windows 7 or Server 2008 as it depends on Powershell v1 folder:
https://support.eset.com/en/kb6891-deploy-eset-management-agent-using-eset-remote-administrator-5x

I also had v5 Endpoints and 4.5 FileServer Products and i could manage them with ESMC7 after the Agent was deployed.

We also having enclaved XP machines. For those i created from the ESMC an All-in-One installer, including latest Endpoint 6.5 & Agent v7. We do a manual install on each system on top of Endpoint v5. No need to uninstall v5 first.

In the Online Help for ESMC 7.2 you find the information which products can be managed:
https://help.eset.com/esmc_install/72/en-US/?supported_products_install.html

Edited by HSeber
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...